Subject: [Ietf-hub-bangalore] : REG: Taxi fare from Tegel Airport to IETF Venue

From: Sudhin Jacob <[email-masked]>
Date: Mon, 27 Jun 2016 04:00:44 +0000

Hi All,

Could you please let me know the taxi fare  from Tegel Airport Berlin  to IETF Venue. The google map says 4 miles. Is there any City buses available from airport round the clock What will be the tariff.

Regards,
Sudhin

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 27 Jun 2016 16:13:29 +1200

It's all in the meeting wiki:
https://www.ietf.org/registration/MeetingWiki/wiki/ietf96
"Arrival coordination" is useful if you want to share a taxi.

Regards
   Brian

On 27/06/2016 16:00, Sudhin Jacob wrote:
> _______________________________________________
> 96attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96attendees
>

---

From: Sudhin Jacob <[email-masked]>
Date: Mon, 27 Jun 2016 04:17:37 +0000

Hi Brain,

Let me thank you for the help. If I want to commute alone, may I know the taxi and Bus tariff from Tegel Airport. Is it available round the clock.

Regards,
Sudhin

-----Original Message-----
From: Brian E Carpenter [mailto:[email-masked]] 
Sent: Monday, June 27, 2016 9:43 AM
To: Sudhin Jacob <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [96attendees] : REG: Taxi fare from Tegel Airport to IETF Venue

Regards
   Brian

---

From: Dirk Kutscher <[email-masked]>
Date: Mon, 27 Jun 2016 04:19:57 +0000

Google Maps has the public transport options fairly accurate. Taxi is about 25 EUR.

Best regards,
Dirk

> From: 96attendees [mailto:[email-masked]] On Behalf Of Sudhin
> Jacob
> Sent: Montag, 27. Juni 2016 06:18
> To: Brian E Carpenter; [email-masked]
> Let me thank you for the help. If I want to commute alone, may I know the taxi
> and Bus tariff from Tegel Airport. Is it available round the clock.
> 
> Regards,
> Sudhin
> 
> > Could you please let me know the taxi fare  from Tegel Airport Berlin  to IETF
> Venue. The google map says 4 miles. Is there any City buses available from
> airport round the clock What will be the tariff.
> >
> > Regards,
> > Sudhin
> >
> >
> >
> >

---

From: Sudhin Jacob <[email-masked]>
Date: Mon, 27 Jun 2016 04:21:14 +0000

Hi Dirk,

Thanks. Much appreciated.

Regards,
Sudhin

-----Original Message-----
From: Dirk Kutscher [mailto:[email-masked]] 
Sent: Monday, June 27, 2016 9:50 AM
To: Sudhin Jacob <[email-masked]>; Brian E Carpenter <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: RE: [96attendees] : REG: Taxi fare from Tegel Airport to IETF Venue

Best regards,
Dirk

> From: 96attendees [mailto:[email-masked]] On Behalf Of 
> Sudhin Jacob
> Let me thank you for the help. If I want to commute alone, may I know 
> the taxi and Bus tariff from Tegel Airport. Is it available round the clock.
> 
> Regards,
> Sudhin
> 
> Venue. The google map says 4 miles. Is there any City buses available 
> from airport round the clock What will be the tariff.
> >
> > Regards,
> > Sudhin
> >
> >
> >
> >

---

From: <[email-masked]>
Date: Mon, 27 Jun 2016 10:42:00 +0200

Hi,

If you pay with credit card, there is an additional 1.5 Euro fee (and there is another 0.5 Euro fee for the fact that you take a taxi from Tegel). 

If you arrive at "A" the main taxi booth is between gates 8 and 9. Within the city you can use the UBER app to call a taxi (there is also a very limited number of "uberX" available). 

Regards

Nic

-----Ursprüngliche Nachricht-----
Von: 96attendees [mailto:[email-masked]] Im Auftrag von Dirk Kutscher
Gesendet: Montag, 27. Juni 2016 06:20
An: Sudhin Jacob; Brian E Carpenter; [email-masked]
Cc: [email-masked]
Betreff: Re: [96attendees] : REG: Taxi fare from Tegel Airport to IETF Venue

Best regards,
Dirk

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 27 Jun 2016 11:46:20 +0100

Like the man said "It's all in the meeting wiki: https://www.ietf.org/registration/MeetingWiki/wiki/ietf96". There it says...

> Taxi Charge (one way): €20.00

[Those living in the UK may like to know that €20.00 is now about £25 :-( ]

The linked page (http://www.bvg.de/index.php/en/index.html) shows the bus fare is €2.70 and that the X9 appears to run more frequently than every 15 minutes until midnight thirty when there is a break in service until 4.15am. The journey to Zoo takes 23 minutes.

Best,
Adrian

> From: ietf [mailto:[email-masked]] On Behalf Of Sudhin Jacob
> Sent: 27 June 2016 05:18
> Venue. The google map says 4 miles. Is there any City buses available from airport
> round the clock What will be the tariff.
> >
> > Regards,
> > Sudhin
> >
> >
> >
> >

---

From: Christopher Morrow <[email-masked]>
Date: Mon, 27 Jun 2016 22:16:04 -0400

On Mon, Jun 27, 2016 at 12:17 AM, Sudhin Jacob <[email-masked]> wrote:

> Hi Brain,
>
> Let me thank you for the help. If I want to commute alone, may I know the
> taxi and Bus tariff from Tegel Airport. Is it available round the clock.
>
>
https://goo.gl/maps/9jmeQpLysqP2

you could have looked this up... from many sources.
​
​
​

> > Could you please let me know the taxi fare  from Tegel Airport Berlin
> to IETF Venue. The google map says 4 miles. Is there any City buses
> available from airport round the clock What will be the tariff.
> >
> > Regards,
> > Sudhin
> >
> >
> >
> >

---

From: <[email-masked]>
Date: Tue, 28 Jun 2016 14:57:19 +0200

Hi,

I think the taxi fee from the main station (which is quoted as "5 Euro" in the wiki) is not correct. I guess that’s the fee from Zoologischer Garten (this used to be the Main Station in West Berlin in ancient times) which in deed is a short walk from the meeting venue. The fee from Hauptbahnhof - being today's Main Station - should be around 15 Euros depending on traffic.

Regards

Nic

-----Ursprüngliche Nachricht-----
Von: 96attendees [mailto:[email-masked]] Im Auftrag von Adrian Farrel
Gesendet: Montag, 27. Juni 2016 12:46
An: 'Sudhin Jacob'; 'Brian E Carpenter'; [email-masked]
Cc: [email-masked]; [email-masked]
Betreff: Re: [96attendees] : REG: Taxi fare from Tegel Airport to IETF Venue

Best,
Adrian