Subject: [Ietf-hub-bangalore] how did the "RFCs we love" Meetups go?

From: Alia Atlas <[email-masked]>
Date: Wed, 22 Mar 2017 16:49:42 -0400

When glancing through the archives, I saw the plans for Meetups
as reflected in https://github.com/rfcswelove/rfcs_we_love .

How did those go?

Regards,
Alia

---

From: Vinayak Hegde <[email-masked]>
Date: Thu, 23 Mar 2017 03:02:29 +0530

AFAIK they went well. The organizers are on these lists so I will let
them comment more. We are planning to have another one soon in a
couple of weeks.

-- Vinayak

On Thu, Mar 23, 2017 at 2:19 AM, Alia Atlas <[email-masked]> wrote:
> _______________________________________________
> Ietf-hub-bangalore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-hub-bangalore
>

---

From: Kracekumar Ramaraj <[email-masked]>
Date: Thu, 23 Mar 2017 14:14:21 +0530

> > as reflected in https://github.com/rfcswelove/rfcs_we_love .

We had two meetups so far. 15 to 20 folks attended both the event and good
conversations [0][1].

[0]: https://twitter.com/rfcs_we_love
[1]: https://github.com/rfcswelove/rfcs_we_love/blob/master/README.md

> Ietf-community-india mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-community-india
>

-- 
Regards
R.Kracekumar
http://kracekumar.com