Subject: Re: [Ietf108planning] Registration open for IETF 108

From: Dan Romascanu <[email-masked]>
Date: Tue, 9 Jun 2020 22:40:06 +0300

Hi Jay,

So, I guess my proposal to institute a reduced fee for retired experts
(similar to the one paid by students) who are not sponsored and who cannot
afford paying the full fee was not accepted. Can you shortly update me
whether the proposal was discussed and on what grounds it was rejected?

Thanks and regards,

Dan

On Tue, Jun 9, 2020 at 3:39 AM IETF Executive Director <
[email-masked]> wrote:

> IETF 108
> Online
> July 27-31, 2020
> Hosted By: Ericsson
>
> I am pleased to announce that registration is now open for the IETF 108
> meeting hosted by Ericsson and the IETF 108 Hackathon:
>
>         https://registration.ietf.org
>
> As previously announced [1], IETF 108 is switching to a fully online
> meeting over 5 days with an agenda structure similar to that of an
> in-person meeting [2].  This will be preceded in the week before by the
> IETF 108 Hackathon [3].
>
> Your registration options are:
>
>         A. Early-Bird Registration: USD 230, if paid in full prior to
> 23:59 UTC 2020-06-26
>         B. Standard Registration: USD 280, if paid in full prior to 23:59
> UTC 2020-07-20
>         C. Late Registration: USD 330 if paid after 23:59 UTC 2020-07-20
>         D. Full-time Student Registration: USD 50 (with proper ID)
>         E. One Day Pass Registration: USD 125
>         F. Hackathon only: No Fee.
>
> Payment is required at time of registration. If you initiate but do not
> complete the registration process, you will need to start again. If you
> require payment to be made by a 3rd party (e.g. internal accounting
> department) you have the option to forward your registration record to
> someone who can complete payment on your behalf. Please note that you are
> not considered registered until payment is received.
>
> When you register you will be able to choose if you want to receive a free
> IETF 108 t-shirt delivered to you at no additional expense, thanks to
> Ericsson. Limited quantities are available, on a first-come-first-served
> basis with 900 reserved for Early Birds and 100 for Students.
>
> If you register and find that you can no longer attend the meeting, you
> can request a refund. The cutoff for all registration refunds is UTC 23:59
> 2020-07-20.  Refunds are subject to a 10% (ten percent) processing fee and
> if you have requested a t-shirt and that has been accepted and processed
> then we will additionally deduct a $30 fee from your refund.
>
> All participants will need a Datatracker account in order to authenticate
> with Meetecho.  If you do not already have an account then you can create
> one now [4] or one will be created for you during registration and you will
> receive a password setup link by email.  You will also be able to add an
> email address to your existing Datatracker account if you wish to use a
> separate email address for registration.
>
> If the fee presents a barrier to your participation you can apply for a
> fee waiver for IETF 108 by filling out this
> https://www.ietf.org/how/meetings/108/108-registration-fee-waiver/ before
> 23:59 UTC on 2020-06-18.  Fee waivers are limited to 100 and if the number
> of requests exceeds the number we can offer, waiver recipients will be
> chosen at random using a process similar to the one specified in RFC 3797.
> Fee waivers will be issued around 2020-06-23 in the form of vouchers to use
> in the registration system and those who do not receive a waiver will be
> informed on that date. Thanks to Google and Futurewei for sponsoring these
> fee waivers.
>
> Information and assistance with registration can be accessed by email to
> [email-masked]. As this is a new registration system, it is
> possible that you may encounter a few bugs and if so, please report them to
> [email-masked] for prompt attention.
>
> Full details on IETF 108 are available on our website [5].
>
> [1]
> https://mailarchive.ietf.org/arch/msg/ietf-announce/kzC7M48oKrAwdh9uyOvseeKFW3A/
> [2]  https://www.ietf.org/blog/ietf108-survey-results-informed-planning/
> [3]
> https://mailarchive.ietf.org/arch/msg/hackathon/6nsx7Wg7OffxVdrDxe3g3CIkCQo/
> [4]  https://datatracker.ietf.org/accounts/create/
> [5]  https://www.ietf.org/how/meetings/108/
>
> --
> Jay Daley
> IETF Executive Director
> [email-masked]
>
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
>

---

From: Jay Daley <[email-masked]>
Date: Wed, 10 Jun 2020 09:33:25 +1200

Dan

It was discussed yes and we felt that adding one more special fee without considering all of the other factors affecting affordability was inappropriate, and that doing that should be part of a community process to provide us with guidance.

Jay

> On 10/06/2020, at 7:40 AM, Dan Romascanu <[email-masked]> wrote:
> 
> Hi Jay, 
> 
> So, I guess my proposal to institute a reduced fee for retired experts (similar to the one paid by students) who are not sponsored and who cannot afford paying the full fee was not accepted. Can you shortly update me whether the proposal was discussed and on what grounds it was rejected? 
> 
> Thanks and regards,
> 
> Dan
> 
> 
> On Tue, Jun 9, 2020 at 3:39 AM IETF Executive Director <[email-masked] <mailto:[email-masked]>> wrote:
> IETF 108
> Online
> July 27-31, 2020
> Hosted By: Ericsson
> 
> I am pleased to announce that registration is now open for the IETF 108 meeting hosted by Ericsson and the IETF 108 Hackathon:
> 
>         https://registration.ietf.org <https://registration.ietf.org/> 
> 
> As previously announced [1], IETF 108 is switching to a fully online meeting over 5 days with an agenda structure similar to that of an in-person meeting [2].  This will be preceded in the week before by the IETF 108 Hackathon [3].
> 
>         A. Early-Bird Registration: USD 230, if paid in full prior to 23:59 UTC 2020-06-26
>         B. Standard Registration: USD 280, if paid in full prior to 23:59 UTC 2020-07-20
> Payment is required at time of registration. If you initiate but do not complete the registration process, you will need to start again. If you require payment to be made by a 3rd party (e.g. internal accounting department) you have the option to forward your registration record to someone who can complete payment on your behalf. Please note that you are not considered registered until payment is received. 
> 
> When you register you will be able to choose if you want to receive a free IETF 108 t-shirt delivered to you at no additional expense, thanks to Ericsson. Limited quantities are available, on a first-come-first-served basis with 900 reserved for Early Birds and 100 for Students.
> 
> If you register and find that you can no longer attend the meeting, you can request a refund. The cutoff for all registration refunds is UTC 23:59 2020-07-20.  Refunds are subject to a 10% (ten percent) processing fee and if you have requested a t-shirt and that has been accepted and processed then we will additionally deduct a $30 fee from your refund.
> 
> All participants will need a Datatracker account in order to authenticate with Meetecho.  If you do not already have an account then you can create one now [4] or one will be created for you during registration and you will receive a password setup link by email.  You will also be able to add an email address to your existing Datatracker account if you wish to use a separate email address for registration.
> 
> If the fee presents a barrier to your participation you can apply for a fee waiver for IETF 108 by filling out this https://www.ietf.org/how/meetings/108/108-registration-fee-waiver/ <https://www.ietf.org/how/meetings/108/108-registration-fee-waiver/> before 23:59 UTC on 2020-06-18.  Fee waivers are limited to 100 and if the number of requests exceeds the number we can offer, waiver recipients will be chosen at random using a process similar to the one specified in RFC 3797.  Fee waivers will be issued around 2020-06-23 in the form of vouchers to use in the registration system and those who do not receive a waiver will be informed on that date. Thanks to Google and Futurewei for sponsoring these fee waivers.
> 
> Information and assistance with registration can be accessed by email to [email-masked] <mailto:[email-masked]>. As this is a new registration system, it is possible that you may encounter a few bugs and if so, please report them to [email-masked] <mailto:[email-masked]> for prompt attention.
> 
> [1]  https://mailarchive.ietf.org/arch/msg/ietf-announce/kzC7M48oKrAwdh9uyOvseeKFW3A/ <https://mailarchive.ietf.org/arch/msg/ietf-announce/kzC7M48oKrAwdh9uyOvseeKFW3A/>
> [2]  https://www.ietf.org/blog/ietf108-survey-results-informed-planning/ <https://www.ietf.org/blog/ietf108-survey-results-informed-planning/>
> [3]  https://mailarchive.ietf.org/arch/msg/hackathon/6nsx7Wg7OffxVdrDxe3g3CIkCQo/ <https://mailarchive.ietf.org/arch/msg/hackathon/6nsx7Wg7OffxVdrDxe3g3CIkCQo/>
> [4]  https://datatracker.ietf.org/accounts/create/ <https://datatracker.ietf.org/accounts/create/>
> [5]  https://www.ietf.org/how/meetings/108/ <https://www.ietf.org/how/meetings/108/>
> 
> -- 
> Jay Daley
> IETF Executive Director
> [email-masked] <mailto:[email-masked]>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/ietf-announce <https://www.ietf.org/mailman/listinfo/ietf-announce>
> -- 
> Ietf108planning mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf108planning

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Ish Sookun <[email-masked]>
Date: Wed, 10 Jun 2020 07:10:31 +0400

Hello,

> > Payment is required at time of registration. If you initiate but do
> > not complete the registration process, [..]

It is a bit disappointing to see that the registration fee for an
online meeting is higher than the minimum wage [1] in Mauritius.

Regards,

Ish Sookun

[1] 
http://labour.govmu.org/English/Documents/NWCC/17_National%20Minimum%20Wage%20(Amendment%20No.%202)%20Regulations%202019.pdf

---

From: John C Klensin <[email-masked]>
Date: Wed, 10 Jun 2020 00:29:57 -0400

To save others who get curious the work, that minimum wage for a
"worker employed in an export enterprise is MUR 9000 per month
which comes out as USD 227 and change today.   Other full time
workers get a minimum wage of MUR 9700 or nearly USD 245, which
is a bit above the Early-Bird registration rate but below the
Standard one.  

This drives home, in quantitative terms, a message that others
have been trying to deliver: If we have people from developing
countries who have been participating remotely for some time,
the effect of these registration fees (at least without the
waiver lottery) is to exclude their participation and reduce the
IETF's diversity -- and likely the quality of the standards
process and the international credibility of our work -- from
both demographic and perspective standpoints.

Ish, thanks for the concrete example.

   john

--On Wednesday, June 10, 2020 07:10 +0400 Ish Sookun
<[email-masked]> wrote:

>> >         C. Late Registration: USD 330 if paid after 23:59
>> >         UTC 2020- 07-20
>> >         D. Full-time Student Registration: USD 50 (with
>> >         proper ID) E. One Day Pass Registration: USD 125
>> > Payment is required at time of registration. If you
>> > initiate but do not complete the registration process, [..]
> 
> It is a bit disappointing to see that the registration fee for
> an online meeting is higher than the minimum wage [1] in
> Mauritius.
> 
> Regards,
> 
> Ish Sookun
> 
> [1] 
> http://labour.govmu.org/English/Documents/NWCC/17_National%20M
> inimum%20Wage%20(Amendment%20No.%202)%20Regulations%202019.pdf
>

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 10 Jun 2020 13:51:55 +0000

Thanks for raising this concern. FWIW, please note that you can apply for a full waiver of this fee - see text below from the original email:

"If the fee presents a barrier to your participation you can apply for a fee waiver for IETF 108 by filling out this https://www.ietf.org/how/meetings/108/108-registration-fee-waiver/ before 23:59 UTC on 2020-06-18.  Fee waivers are limited to 100 and if the number of requests exceeds the number we can offer, waiver recipients will be chosen at random using a process similar to the one specified in RFC 3797.  Fee waivers will be issued around 2020-06-23 in the form of vouchers to use in the registration system and those who do not receive a waiver will be informed on that date. Thanks to Google and Futurewei for sponsoring these fee waivers."

Regards
Jason (personal views)

On 6/9/20, 11:12 PM, "ietf on behalf of Ish Sookun" <[email-masked] on behalf of [email-masked]> wrote:

    Hello,

    Regards,

    Ish Sookun

    [1]
    https://urldefense.com/v3/__http://labour.govmu.org/English/Documents/NWCC/17_National*20Minimum*20Wage*20(Amendment*20No.*202)*20Regulations*202019.pdf__;JSUlJSUlJQ!!CQl3mcHX2A!VVrghAw_Xrux7Z1DId2VnUsmkYm6--H1ryENH7CtkLnzb5xV7xeekoS3KSdJdFOjIxcJmA$

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 10 Jun 2020 15:15:26 +0100

> FWIW, there is an IETF LLC board meeting later this week (feel
> free to attend). I have asked for an update at that time during
> the public part on the number of IETF-108 registrations as well
> as the number of waiver applications.

Thanks, Jason. I believe that is appropriate information to have your hands on.

I think it would also be worth having a look at the remote registrations for the last three (physical) IETF meetings. I have a vague memory of the numbers for IETF-106 being upward of 600 with both IETF-105 and IETF-104 being above 800. But it is important to consider not just a bare count of how many people registered as remote attendees, but also the geographical make-up.

Cheers,
Adrian

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 10 Jun 2020 14:01:35 +0000

I believe this is one of the reasons that the waiver program was created and encourage anyone in this situation or the others articulated in the past few days to apply for a waiver.

FWIW, there is an IETF LLC board meeting later this week (feel free to attend). I have asked for an update at that time during the public part on the number of IETF-108 registrations as well as the number of waiver applications.

Jason (with my LLC hat on, but not an official board statement)

---

From: Mary B <[email-masked]>
Date: Wed, 10 Jun 2020 09:28:41 -0500

On Wed, Jun 10, 2020 at 9:02 AM Livingood, Jason <
[email-masked]> wrote:

> I believe this is one of the reasons that the waiver program was created
> and encourage anyone in this situation or the others articulated in the
> past few days to apply for a waiver.
>
[MB] So, the waiver is a good thing. But, there is a limit on the number
and names are chosen randomly as I understand it.  I would think a better
approach would be to ensure that those that are in countries where this is
a month's wage not be in a random pool.  There are a number of folks that
are self-sponsored so the fee is totally out of pocket and not covered by
their company, in which case it's the tedious aspect of filling out an
expense report versus funds that could be otherwise used by the individual
for other business expenses.   I'm in that latter pool and will not apply
for a waiver so that folks that come from countries like that are more
likely to get the waiver.  So, I really think it should be truly need based
(or at least half the pool in that category).  It is worded somewhat
that way on the registration form, but the email announcement wasn't as
specific.   I know you have some demographics from surveys but I'm guessing
probably not enough to really know how many remote attendees might end up
in that pool. [/MB]

>
> FWIW, there is an IETF LLC board meeting later this week (feel free to
> attend). I have asked for an update at that time during the public part on
> the number of IETF-108 registrations as well as the number of waiver
> applications.
>

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 10 Jun 2020 10:41:42 -0400

> On Jun 10, 2020, at 10:15 AM, Adrian Farrel <[email-masked]> wrote:
> 
> I think it would also be worth having a look at the remote registrations for the last three (physical) IETF meetings.

All of these numbers are available at <https://ietf.org/how/meetings/past/>.

Alissa

> I have a vague memory of the numbers for IETF-106 being upward of 600 with both IETF-105 and IETF-104 being above 800. But it is important to consider not just a bare count of how many people registered as remote attendees, but also the geographical make-up.
> 
> Cheers,
> Adrian
> 
> --

---

From: Mary B <[email-masked]>
Date: Wed, 10 Jun 2020 09:43:56 -0500

And, one other thought on the waiver would be that rather than taking the
random pool approach would be to have a registration option, for those that
don't have a sponsor or for whom the fee is a financial challenge, and
allow folks to make a donation when they register.  Some of us have said in
the past that we'd be willing to pay something and in the end, you might
get folks donating more than you'd get from one day passes, for example.

Regards,
Mary.

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 10 Jun 2020 14:47:12 +0000

> [MB] So, the waiver is a good thing. But, there is a limit on the number and names are chosen randomly as I understand it.  I would think a better approach would be to ensure that those that are in countries where this is a month's wage not be in a random pool

Per Jay's 1 June email, please note:
From Jay's email of 1 June, please note:
> The decision on how to allocate fee waivers is for the IESG not the LLC and I will leave it to them to explain their thinking behind a random draw rather than "criteria-based case-by-case decision making".

Thanks
Jason (LLC hat on but not an official LLC board statement)

---

From: Ish Sookun <[email-masked]>
Date: Wed, 10 Jun 2020 20:14:10 +0400

Hi Jason,

On Wed, 2020-06-10 at 14:01 +0000, Livingood, Jason wrote:
> I believe this is one of the reasons that the waiver program was
> created and encourage anyone in this situation or the others
> articulated in the past few days to apply for a waiver.

The waiver program is lottery [1] and not a guaranteed registration.

Regards,

Ish Sookun

[1] https://www.ietf.org/how/meetings/108/thank-you-fee-wavier/

---

From: Ish Sookun <[email-masked]>
Date: Wed, 10 Jun 2020 20:20:25 +0400

Hi Mary,

On Wed, 2020-06-10 at 09:28 -0500, Mary B wrote:
> [..]  So, I really think it should be truly need based (or at least
> half the pool in that category).  It is worded somewhat that way on
> the registration form, but the email announcement wasn't as
> specific.   I know you have some demographics from surveys but I'm
> guessing probably not enough to really know how many remote attendees
> might end up in that pool.

I quote from the registration [1] form:

    « The IETF provides fee waivers for the IETF 108 meeting to support
      those for whom the registration fee represents a barrier to
      participation. Please respect this and only request a fee waiver 
      if that applies to you. »

Without a proper assessment of this "barrier to participation" the 100
attendees quota can easily fill up.

Regards,

Ish Sookun

[1] https://www.ietf.org/how/meetings/108/108-registration-fee-waiver/

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 10 Jun 2020 17:09:17 -0400

For IETF 108 we didn’t have a lot of time to sort this out. Our thinking was that any approach aside from random selection needs substantial community consultation even if it will only apply to one meeting because it implies subjective judgment about whose attendance ought to be subsidized. We did not have time to do that before registration details needed to be shared with the community.

There have been many ideas thrown out around this — needs-based assessment, priority for retirees or those who are out of work or those from developing economies or students or new attendees or WG chairs or operators or some other category. Some people like some of these ideas, others don’t. If the fee waiver program is something to be repeated at a future meeting we’ll need to have a community conversation about all the ideas people come up with.

Alissa

> On Jun 10, 2020, at 10:43 AM, Mary B <[email-masked]> wrote:
> 
> And, one other thought on the waiver would be that rather than taking the random pool approach would be to have a registration option, for those that don't have a sponsor or for whom the fee is a financial challenge, and allow folks to make a donation when they register.  Some of us have said in the past that we'd be willing to pay something and in the end, you might get folks donating more than you'd get from one day passes, for example.   
> 
> Regards,
> Mary. 
> 
> On Wed, Jun 10, 2020 at 9:28 AM Mary B <[email-masked] <mailto:[email-masked]>> wrote:
> 
> 
> On Wed, Jun 10, 2020 at 9:02 AM Livingood, Jason <[email-masked] <mailto:[email-masked]>> wrote:
> [MB] So, the waiver is a good thing. But, there is a limit on the number and names are chosen randomly as I understand it.  I would think a better approach would be to ensure that those that are in countries where this is a month's wage not be in a random pool.  There are a number of folks that are self-sponsored so the fee is totally out of pocket and not covered by their company, in which case it's the tedious aspect of filling out an expense report versus funds that could be otherwise used by the individual for other business expenses.   I'm in that latter pool and will not apply for a waiver so that folks that come from countries like that are more likely to get the waiver.  So, I really think it should be truly need based (or at least half the pool in that category).  It is worded somewhat that way on the registration form, but the email announcement wasn't as specific.   I know you have some demographics from surveys but I'm guessing probably not enough to really know how many remote attendees might end up in that pool. [/MB]
>

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 10 Jun 2020 17:50:09 -0400

(Sorry, responding to myself.)

The other thing I should have said is that we don’t have any good guess on the size of the participant population that is price-sensitive at the $230 reg fee level, since most in-person participants have to pay 2x or 4x the registration fee to travel to a meeting, and remote participation at in-person meetings is free. Therefore, aside from the survey data, we don’t have a great way to estimate the demand for fee waivers, and it may be the case that the pool of 100 will be enough to meet the demand, in which case we won’t need any selection process.

Alissa

> On Jun 10, 2020, at 5:09 PM, Alissa Cooper <[email-masked]> wrote:
> 
> There have been many ideas thrown out around this — needs-based assessment, priority for retirees or those who are out of work or those from developing economies or students or new attendees or WG chairs or operators or some other category. Some people like some of these ideas, others don’t.. If the fee waiver program is something to be repeated at a future meeting we’ll need to have a community conversation about all the ideas people come up with.
> 
> Alissa
>   
> 
>> On Jun 10, 2020, at 10:43 AM, Mary B <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> [email-masked] <mailto:[email-masked]>

---

From: Mary B <[email-masked]>
Date: Wed, 10 Jun 2020 17:02:13 -0500

Is there a deadline for registering and applying for a waiver of the fee?
I didn't see one.  I would assume it's early bird deadline, but again I
don't see that stated anywhere.

Regards,
Mary.

On Wed, Jun 10, 2020 at 4:50 PM Alissa Cooper <[email-masked]> wrote:

> The other thing I should have said is that we don’t have any good guess on
> the size of the participant population that is price-sensitive at the $230
> reg fee level, since most in-person participants have to pay 2x or 4x the
> registration fee to travel to a meeting, and remote participation at
> in-person meetings is free. Therefore, aside from the survey data, we don’t
> have a great way to estimate the demand for fee waivers, and it may be the
> case that the pool of 100 will be enough to meet the demand, in which case
> we won’t need any selection process.
>
> Alissa
>
> For IETF 108 we didn’t have a lot of time to sort this out. Our thinking
> was that any approach aside from random selection needs substantial
> community consultation even if it will only apply to one meeting because it
> implies subjective judgment about whose attendance ought to be subsidized.
> We did not have time to do that before registration details needed to be
> shared with the community.
>
> There have been many ideas thrown out around this — needs-based
> assessment, priority for retirees or those who are out of work or those
> from developing economies or students or new attendees or WG chairs or
> operators or some other category. Some people like some of these ideas,
> others don’t.. If the fee waiver program is something to be repeated at a
> future meeting we’ll need to have a community conversation about all the
> ideas people come up with.
>
> Alissa
>
>

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 10 Jun 2020 23:10:14 +0100

Hiya,

On 10/06/2020 22:09, Alissa Cooper wrote:
> For IETF 108 we didnâ€™t have a lot of time to sort this out. Our
> thinking was that any approach aside from random selection needs
> substantial community consultation even if it will only apply to one
> meeting because it implies subjective judgment about whose attendance
> ought to be subsidized. We did not have time to do that before
> registration details needed to be shared with the community.

I think someone pointed it out earlier, but I'm also
puzzled how one can reach a conclusion that introducing
a fee for remote registration didn't need community debate
but the flavour of waiver for said fee does require such
debate.

The only way I can make sense of that is if one has
concluded that remote registration fees are happening
for sure, regardless of what the community think, and
that's a concern as it has all sorts of impacts that
to me absolutely do require community debate before
anything is done.

Again, I think the best outcome here would be to waive
100% and not 100 of the remote registration fees for
IETF108 and let the community debate this before such
decisions are taken. If we cannot afford that, then
please say so clearly - that would be a relevant fact.
But if we could afford that, I really don't get why
it's ok to barge ahead like this.

S.

---

From: Paul Wouters <[email-masked]>
Date: Wed, 10 Jun 2020 19:36:35 -0400

> it's ok to barge ahead like this.

I agree with Stephen. I’m a bit puzzled why an online meeting would need to recoup a lot of money. 

Paul

---

From: George Michaelson <[email-masked]>
Date: Thu, 11 Jun 2020 10:01:14 +1000

It would be entirely normal for a body which is not primarily about
earning revenue, to incur the risk of LOSING revenue in a significant
change from f2f -> online, in order to understand the nature of the
problem. This would not be incorrect. Its a decision an LLC can take:
incur some costs, to understand your problem. Its a capped risk. It
cannot exceed the loss of revenue of the total number of IETF
participants.  (that is btw a loss of income, not necessarily a loss
running the meeting. So it could arguably be called an opportunty cost
more than a loss)

So, I would actually expect an un-capped fee waiver to be available
and to base the worst-case risk side of 'how many waivers do we need
to fund' on how many people elect to take the option.

I haven't yet seen a cost model which explains how the free
participants remotely represent a cost to the IETF to run. Is there a
volume based charge in Meetcho? Is there a volume based cost to the
infrastructure to run the web-casting?

I note that every meeting I have attended online this year (RIPE, DNS
OARC32 (I am on the board) and the up-coming ICANN RoW) have been
entirely free. Two of the three examples would normally charge.

I simply don't understand how either the LLC or any other body decided
there had to be a limit on "free" noting that many of us expect to
pay, but an uncounted number of us might suffer financial hardship
which in previous times, was unassessed and hidden in 'remote
participation is free' models.

I think this is a huge departure from our norms. I would have expected
this to be discussed.

-G

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 10 Jun 2020 20:05:36 -0400

Hi Mary,

Please see Jay’s mail which began this thread and included the following text:

Alissa

> On Jun 10, 2020, at 6:02 PM, Mary B <[email-masked]> wrote:
> 
> Is there a deadline for registering and applying for a waiver of the fee?  I didn't see one.  I would assume it's early bird deadline, but again I don't see that stated anywhere. 
> 
> Regards,
> Mary.
> 
> On Wed, Jun 10, 2020 at 4:50 PM Alissa Cooper <[email-masked] <mailto:[email-masked]>> wrote:
>> On Jun 10, 2020, at 5:09 PM, Alissa Cooper <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>>> https://www.ietf.org/mailman/listinfo/ietf108planning <https://www.ietf.org/mailman/listinfo/ietf108planning>
>> 
>> -- 
>> https://www.ietf.org/mailman/listinfo/ietf108planning <https://www.ietf.org/mailman/listinfo/ietf108planning>
>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 11 Jun 2020 12:09:30 +1200

> I agree with Stephen. I’m a bit puzzled why an online meeting would need to recoup a lot of money. 
Staff, equipment, services, network capacity. I don't think this is mysterious, although I don't personally have the data to make a cost estimate. Since meeting revenues have been part of the IETF's budget for more than 30 years, and for many of those years they also partially funded ongoing Secretariat expenses, I don't find any of this surprising, except for the short notice of the actual fee structure.

Certainly, we now have some discussion of principles to complete quite urgently. 

     Brian

---

From: Colin Perkins <[email-masked]>
Date: Thu, 11 Jun 2020 01:20:50 +0100

> On 10 Jun 2020, at 23:10, Stephen Farrell <[email-masked]> wrote:
>> For IETF 108 we didn't have a lot of time to sort this out. Our

I tend to view the fee as a reduced rate on the in-person IETF meeting fee, since the meeting has to happen in a different format due to the pandemic. As an exceptional case, that seems reasonable to me. If it becomes the new normal, then clearly a broader community discussion will be needed around the IETF funding model. I'd guess that that discussion will take some time to conclude.

Granting fee waivers based on private application of subjective criteria, with no community guidance on what criteria to apply, seems like a much bigger process change.

Colin

> <0x5AB2FAF17B172BEA.asc>

-- 
Colin Perkins
https://csperkins.org/

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 10 Jun 2020 17:18:34 -0700

I agree 100% with George and would just add NANOG to the list of meetings
that went from f2f to online. NANOG used a cute “enter coupon FREE at
at checkout” approach which then discounted the fee to $0.00.

Most of all, it seems to me that the timing aspect of this decision
is all wrong. It really doesn’t seem that long ago that we had IETF 107
go online followed shortly thereafter by various lockdowns all over the world.
I agree that the issue is not so much the actual fee as it is a change
in model and the perception of our open process. Those active dedicated
participants who would normally attend in person will probably still
brave the timezone challenge and attend, while “lurkers” and observers
who are otherwise unable to attend might just not bother if they have
to pay. At the end of the day, I do not think that is good for our community.

One datapoint: The RIPE meeting which went “virtual” in May had *record*
attendance (and no fee).

Ole

> On 10 Jun 2020, at 17:01, George Michaelson <[email-masked]> wrote:
> 

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office: +1 415-550-9433
Cell:   +1 415-370-4628
Web: protocoljournal.org
E-mail: [email-masked]
E-mail: [email-masked]
Skype: organdemo

---

From: Colin Perkins <[email-masked]>
Date: Thu, 11 Jun 2020 01:34:31 +0100

> On 11 Jun 2020, at 01:18, Ole Jacobsen <olejacobsen=[email-masked]> wrote:
> 

I attended an academic conference online for free today. I also just paid a registration fee to attend another online conference, taking place in a couple of weeks. 

> to pay. At the end of the day, I do not think that is good for our community.

We’ve put session recordings on YouTube, and made slides, minutes, and other materials available on the website for free for many years. That’s not changing – anyone who is lurking and observing can continue to do so, for free.

> One datapoint: The RIPE meeting which went “virtual” in May had *record* attendance (and no fee).

I’d be interested to see how the RIPE funding model compares to that of IETF. 

-- 
Colin Perkins
https://csperkins.org/

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 11 Jun 2020 01:50:49 +0100

Hiya,

On 11/06/2020 01:20, Colin Perkins wrote:
> I tend to view the fee as a reduced rate on the in-person IETF 
> meeting fee, since the meeting has to happen in a different format 
> due to the pandemic.

That is reasonable. It is equally reasonable to regard this
as an increase from zero to non-zero. That is why we need
a community debate, before, and not afterwards.

> As an exceptional case, that seems reasonable to me. If it becomes 
> the new normal, then clearly a broader community discussion will be 
> needed around the IETF funding model.

I don't think anyone has said that we need this revenue
now or else are in trouble. Thought has also clearly been
directed to preventing "unauthorised" access to IETF
meetings and materials. To me, those strongly imply
that this is not really perceived as a once-off, but that
relevant people do consider that we will continue charging
fees for remote registration. Again, that is not an
unreasonable proposition, but imposing it on the community
without debate is unreasonable.

Cheers,
S.

---

From: Jay Daley <[email-masked]>
Date: Thu, 11 Jun 2020 14:21:09 +1200

> On 11/06/2020, at 12:50 PM, Stephen Farrell <[email-masked]> wrote:
> 
> 
> Hiya,
> 

As well as stating that you see this a switch from a zero to non-zero fee, I think you’ve also stated that such a switch can only be made with community consensus.  Given that you and some others firmly oppose this switch it would seem that community consensus could not be achieved within the necessary timeframe to make such as switch for IETF 108, if at all, no matter what process was used to try to find consensus.  That would then mean that if your initial premise is accepted, IETF 108 would have to have a zero fee for all, no choice in the matter.

Do you agree with that so far or is there a way, hypothetical of course, that you could see the switch happening in the face of some determined opposition?

Starting from the same uncontentious statement that "in-person meetings have a non-zero fee for in-person participation while remote-only participation has a zero fee", the alternative view is that moving to a fully online meeting does not simply delete the first clause of that statement to leave only the second clause and so conclude that as everyone is now remote-only, everyone should have a zero fee.  To put it another way, the alternative view says that there is no community consensus that tells us what to do with that statement in the event of moving to a fully online meeting.  

Again, a check-in - are we still on the same page in describing this alternative view so far?

The next stage to the alternative view, is to interpret that uncontentious statement in the context of a fully online meeting as saying "there is a fee to participate in a meeting, with a mechanism for those that cannot afford it to still participate".  If one accepts that interpretation, as the IESG and LLC do, then it is possible to discuss what that fee should be, what the mechanism should be for supporting those who cannot afford it, etc.  

Having said that, there are other interpretations out there, such as "there is a non-zero fee for fully featured participation, while reduced feature participation has a zero fee’.  While I don’t agree with that as an interpretation, it also allows for a debate on various aspects of the overall construct.

A final question for you - if the IESG/LLC had had the time to open up a debate/discussion on this and the IESG/LLC had gone ahead with this despite your opposition, would we be anywhere different from where we are now?

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Ish Sookun <[email-masked]>
Date: Thu, 11 Jun 2020 06:53:40 +0400

Hi Mary,

On Wed, 2020-06-10 at 17:02 -0500, Mary B wrote:
> Is there a deadline for registering and applying for a waiver of the
> fee?  I didn't see one.  I would assume it's early bird deadline, but
> again I don't see that stated anywhere. 

The deadline information [1] is displayed only after you have applied
for the fee waiver. It is not mentioned on the application form [2] of
the fee waiver program.

Regards,

Ish Sookun

[1] https://www.ietf.org/how/meetings/108/thank-you-fee-wavier
[2] https://www.ietf.org/how/meetings/108/108-registration-fee-waiver

---

From: Alexa Morris <[email-masked]>
Date: Wed, 10 Jun 2020 20:21:44 -0700

> On Jun 10, 2020, at 7:53 PM, Ish Sookun <[email-masked]> wrote:
> 
> Hi Mary,
> 

Thank you for bringing that oversight to our attention. I’ve added the deadline to the application form. 

Best,
Alexa

---

From: Randy Bush <[email-masked]>
Date: Wed, 10 Jun 2020 20:38:17 -0700

> entirely free. Two of the three examples would normally charge.

this week, TMA, an academic measurement conference, is free

> I simply don't understand how either the LLC or any other body decided

corporate, as opposed to public stewardship, mentality

randy

---

From: John C Klensin <[email-masked]>
Date: Thu, 11 Jun 2020 00:59:25 -0400

--On Thursday, June 11, 2020 14:21 +1200 Jay Daley
<[email-masked]> wrote:

>...
> As well as stating that you see this a switch from a zero to
> non-zero fee, I think you've also stated that such a switch
> can only be made with community consensus.  Given that you and
> some others firmly oppose this switch it would seem that
> community consensus could not be achieved within the necessary
> timeframe to make such as switch for IETF 108, if at all, no
> matter what process was used to try to find consensus.  That
> would then mean that if your initial premise is accepted, IETF
> 108 would have to have a zero fee for all, no choice in the
> matter

Jay,

I have more and longer comments which I may not send, especially
since others seem to be making some of the points, but I just
want to point out how the above can be read in the light of
traditional IETF assumptions about openness and community
involvement.   I hope it is not what you intended, but the above
paragraph can easily be interpreted as:

 (1) We [1] decided we wanted or needed to impose the
	charge.
 
 (2) We realized that, if we announced our intentions and
	engaged the community on the subject of a charge, there
	would be a heated debate and that it was unlikely that
	clear community consensus would emerge quickly.  Our
	carefully explaining our reasoning and motivations
	and/or different choices of how to present the question
	would be unlikely to speed that process up
	significantly.  

 (4) Therefore we decided to not ask but simply announced
   our choices when we announced the final	registration 
   plan and procedures.

Now I really, really, hope that isn't what you are saying and
isn't the process that got us here.

That explanation and those steps could be repeated, even if some
of the decisions were reversed or mitigated, to decisions about
the fee waiver arrangements, the restrictions on retransmitting
information from the sessions, the audio stream, the elimination
of the real-time observer arrangements, and maybe a few things I
have forgotten.   Again, I hope that is not what you are saying
and the process that got us to any of those actions.

best,
   john

p.s. I left (3) out of the above because I don't think even I am
that pessimistic and cynical.  However, it would go something
like:

	(3) In spite of the fact that we because aware early on
	that there would need to be some kind of charging
	arrangements and other perturbations to how we have
	traditionally done things, early enough that we could,
	e.g., recruit a couple of companies to cover the cost of
	fee waivers and engage in a fairly elaborate analysis of
	possible fee levels, we decided to not give the
	community even a heads-up at those points because doing
	so would have likely started a discussion and we 
  preferred to	 wait long enough that we could say "no 
  time for a community discussion and consensus".

As I said, I'm not that pessimistic and cynical.  I can't speak
for others.  And, no, I'm not underestimating the amount of time
and effort the planning process has taken nor am I suggesting
that there would have been time to prepare a detailed report
that laid out plans, options, and tradeoffs.  But a "heads up"
note that says "hey, we are thinking about these things, there
will likely be a plan at some stage, and, if you think there are
important principles that we might miss, this would be a good
time to speak up" would not have taken a huge extra effort to
write and send, especially in comparison to one that said "plans
will be announced when possible" (or equivalent).

I hope we can at least learn enough from this that we are not
having the same quality of discussion before IETF 109, 110, or
whenever it is next necessary to hold an all-online meeting,
even if that is years from now.

[1] I still don't know who, or what process, that refers to, but
let's leave that for other messages.

---

From: Jay Daley <[email-masked]>
Date: Thu, 11 Jun 2020 17:52:03 +1200

John

I appreciate the effort you put into analysing my words for possible implications and the insights that sometimes brings but this time you are way off the mark. 

My aim was to understand if the position taken by Stephen has any path to resolution other than the specific outcome he seeks. 

I want to assure you that I understand there are significant concerns with the way this decision was presented, which remain  concerns independent of the mitigation of any specific issues. As Jason has noted, this will be discussed in detail at the LLC board meeting tomorrow. 

Jay

-- 
Jay Daley
IETF Executive Director

> On 11/06/2020, at 4:59 PM, John C Klensin <[email-masked]> wrote:
> 
> 
>

---

From: Lars Eggert <[email-masked]>
Date: Thu, 11 Jun 2020 09:36:30 +0300

Hi,

> I agree with Stephen. I’m a bit puzzled why an online meeting would need to recoup a lot of money.

because the IETF's entire funding structure is based around meeting revenues and expenses, which is historically understandable but also not a great match for the present, esp. 2020.

Some time ago, some of us tried to talk to the IAOC to revamp the funding structure to make it much more independent of meetings as the primary revenue generator, since an increasing fraction of our costs aren't directly meeting-related anymore. Some steps in that direction had already been taken (e.g., the Global Hosts), but we were arguing for a more radical revamp. That effort fizzled out, for various reasons.

Lars

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 11 Jun 2020 10:20:06 +0100

> (Sorry, responding to myself.)

The best, and perhaps only, way to get a sensible response.

> The other thing I should have said is that we don’t have any good

> guess on the size of the participant population that is price-sensitive

> at the $230 reg fee level, since most in-person participants have to

> pay 2x or 4x the registration fee to travel to a meeting, and remote

> participation at in-person meetings is free. Therefore, aside from

> the survey data, we don’t have a great way to estimate the demand

> for fee waivers, and it may be the case that the pool of 100 will be

> enough to meet the demand, in which case we won’t need any

> selection process.

So, I’m a little confused (not hard to achieve).

If it turns out that 100 waivers are enough, then surely 300 would also be enough.

But I am also confused as to why we call this “a waiver”. It looks, from the various statements, that the waiver scheme is sponsored by Google and Futurewei. I for one am very grateful to these companies for their generosity and support of making the IETF more accessible and open. However, what appears to be described is a bursary scheme not a waiver scheme. That is, all attendance still has a cost: the question is simply who is covering that cost.

And maybe this is the point. If this was truly a waiver scheme then the cost of increasing the number of users of the scheme would be zero (additional people attending who would not otherwise attend does not cost AFAICS). It is only if the scheme is a bursary that it needs to be limited to the size of the bursary (presumably capped at $23k) and some way has to be found to choose between a greater number of applicants.

Am I right?

*	There is a fee for everyone to attend
*	The attendance fees for up to 100 people will be kindly met by sponsors
*	There is no scope for waiving the attendance fees
*	There is no scope for seeking additional sponsors

Many thanks for continuing to work through these details against a tight timeline.

Best,

Adrian

---

From: Jay Daley <[email-masked]>
Date: Thu, 11 Jun 2020 21:34:35 +1200

Tim

> On 11/06/2020, at 9:03 PM, Tim Chown <[email-masked]> wrote:
> 
> I can see both points of view, but it would help to understand the rationale for the fee if there were some data published - and maybe I missed it - on the administrative cost of running a wholly online IETF meeting.  And whether that fee is covering purely those, or a share of the year on year administrative costs for the IETF.

Answers in this blog post

	https://www.ietf.org/blog/ietf108-registration-fees/

Jay
-- 
Jay Daley
IETF Executive Director

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 11 Jun 2020 11:39:03 +0100

Hiya,

On 11/06/2020 03:21, Jay Daley wrote:

> As well as stating that you see this a switch from a zero to non-zero
> fee, I think youâ€™ve also stated that such a switch can only be made
> with community consensus. 

Rough consensus, yes. I doubt it could be other, in this
case. (Along the lines of rfc7282.) There are many reasons,
minimally because it affects the standards process in a
lot of ways.

> Given that you and some others firmly
> oppose this switch 

You may consider that you know what outcome I want. In
fact I do not think that I know the answer here, but I
do know it affects the standards process and so needs
a debate before a change is made, except in an emergency
as happened with IETF 107. (I will say that I'm fairly
convinced that charging to join tens of hours of calls
during one week a few times a year is not likely to be
sustainable.)

I just re-read your blog, and while that is convincing
that we need to change how the IETF is funded, it does
not make the case that we need to do that in emergency mode,
for IETF108, without community involvement.

The blog also does not say that policies about fees that
have an effect on the standards process need to be decided
by the community and not the LLC. I hope you do share that
last opinion. (You may notice that I haven't once mentioned
the numeric amounts that are proposed to be imposed here
for example, so I'm not trying to haggle for a cheaper phone
call experience:-)

> it would seem that community consensus could not
> be achieved within the necessary timeframe to make such as switch for
> IETF 108, if at all, no matter what process was used to try to find
> consensus.  That would then mean that if your initial premise is
> accepted, IETF 108 would have to have a zero fee for all, no choice
> in the matter.

If there is no emergency need to change the funding model
for IETF108, then the status quo ante is the right position
until there has been a debate at least. (I do agree that
we probably can't wait a full year for an outcome from that
debate. I do not agree that "we haven't time to talk" is a
sufficient excuse for imposing fees for remote registration.)

If there is an emergency for IETF108 then that needs to be
stated clearly and that the arrangements imposed will not
apply to future meetings before the community get to debate
matters. (Or similar.)

> Do you agree with that so far or is there a way, hypothetical of
> course, that you could see the switch happening in the face of some
> determined opposition?

Determined opposition is not how I would frame this. I
think you're again assuming you know what outcome I want.

> Starting from the same uncontentious statement that "in-person
> meetings have a non-zero fee for in-person participation while
> remote-only participation has a zero fee", the alternative view 

There are many alternatives to the historic funding model, not
just one, which is what's implied by "the alternative." That
flaw in the argument seems to affect most of the text below, so
I won't try blow-by-blow answers.

> is
> that moving to a fully online meeting does not simply delete the
> first clause of that statement to leave only the second clause and so
> conclude that as everyone is now remote-only, everyone should have a
> zero fee.  To put it another way, the alternative view says that
> there is no community consensus that tells us what to do with that
> statement in the event of moving to a fully online meeting.

There may be rough consensus in the community for something. We
do not know as people have not been asked to debate it. (A
survey does not count, though does provide some input.) The
"something" for which there may be consensus e.g. might not be
a specific billing model, but rather some principles that
could be met in various ways, and that could allow for various
experiments in adapting as the situation changes. I do think
it may be feasible to establish some such principles on which
we could reach rough consensus in a relatively short time.
Trying to reverse engineer such principles from an imposed or
proposed billing model seems like a bad plan to me.

> Again, a check-in - are we still on the same page in describing this

No. Your assumption that you know what outcome I want is
incorrect and I don't agree that there is one singular
"alternative view."

> The next stage to the alternative view, is to interpret that
> uncontentious statement in the context of a fully online meeting as
> saying "there is a fee to participate in a meeting, with a mechanism
> for those that cannot afford it to still participate".  If one
> accepts that interpretation, as the IESG and LLC do, then it is
> possible to discuss what that fee should be, what the mechanism
> should be for supporting those who cannot afford it, etc.

In logic, false => anything, so I'm not sure that's a good
starting point.

> 
> Having said that, there are other interpretations out there, such as
> "there is a non-zero fee for fully featured participation, while
> reduced feature participation has a zero feeâ€™.  While I donâ€™t
> agree with that as an interpretation, it also allows for a debate on
> various aspects of the overall construct.
> 
> 
> A final question for you - if the IESG/LLC had had the time to open
> up a debate/discussion on this and the IESG/LLC had gone ahead with
> this despite your opposition, would we be anywhere different from
> where we are now?

Yes. (Bearing in mind that I don't accept your premises, but
won't repeat all that.)

S.

---

From: Corinne Cath <[email-masked]>
Date: Thu, 11 Jun 2020 12:44:57 +0200

Hi all,

Just wanted to add a quick data points to this conversation: as a PhD
student, 200$ is a fifth of the total research + travel budget I get from
my university per year.

In comparison to other universities, I am given a royal research budget.
But giving up 1/5 to attend an online IETF meeting makes a big dent.
Doubly-so because I (and I assume other graduate students) had not planned
for such expenses, given online participation is usually free of cost. If I
am not randomly assigned a waiver, I will probably not be able to attend.

Now I am not under any illusion that my personal attendance (or lack there
off) matters much - however, I know my case (i.e. graduate student on a
limited budget) is not unique. And many others like me will struggle to
participate in this meeting because of the unexpected costs. This is not
even including what the online fee means for some of my colleagues working
in academia or for civil society in the Global South.

I agree with Stephen that this step might be hard to avoid, but that it
would benefit from robust community debate beforehand. I also agree with
Melinda that this is a real move away from the openness from which the IETF
derives its legitimacy. And while the recordings will be available to all
post-meeting, this is not a substitute for open attendance.

Kind regards,

Corinne

-- 
Corinne Cath - Speth
Ph.D. Candidate, Oxford Internet Institute & Alan Turing Institute

Web: www.oii.ox.ac.uk/people/corinne-cath
Email: [email-masked] & [email-masked]
Twitter: @C_CS

---

From: John C Klensin <[email-masked]>
Date: Thu, 11 Jun 2020 07:46:24 -0400

Corinne,

What you left out is that you, and other students of your
generation, are the future of the IETF -- without you and as
various of us age out, the IETF does not have a future.   Will
you come back later if we lock you out now and you move on to
other things and become less involved?   I certainly don't know;
you may not know with any reliability either.  Will watching on
YouTube a few days or weeks after the meeting be something you
would do and would it be equally useful? Certainly I don't know
and the LLC doesn't know either.

But all of those are at least questions that a community
discussion would bring out.  Like Stephen, I don't think I have
all of the answers or even a firm position on how things should
ultimately work out and would appreciate it if people would not
assume what outcomes I'm in favor of or opposed to.  But I do
believe the decisions have enough likely impact on the standards
process, the diversity of those who participate, and possibly
even the future of the IETF thatI don't believe they should be
made without careful community discussion or, if there is really
an emergency, what the emergency is.  I also believe that our
existing rules and procedures require such a discussion and that
skipping over it is a Really Big Deal.

thanks, 
   john

--On Thursday, June 11, 2020 12:44 +0200 Corinne Cath
<[email-masked]> wrote:

> Hi all,
> 
> Just wanted to add a quick data points to this conversation:
> as a PhD student, 200$ is a fifth of the total research +
> travel budget I get from my university per year.
> 
> In comparison to other universities, I am given a royal
> research budget. But giving up 1/5 to attend an online IETF
> meeting makes a big dent. Doubly-so because I (and I assume
> other graduate students) had not planned for such expenses,
> given online participation is usually free of cost. If I am
> not randomly assigned a waiver, I will probably not be able to
> attend.
> 
> Now I am not under any illusion that my personal attendance
> (or lack there off) matters much - however, I know my case
> (i.e. graduate student on a limited budget) is not unique. And
> many others like me will struggle to participate in this
> meeting because of the unexpected costs. This is not even
> including what the online fee means for some of my colleagues
> working in academia or for civil society in the Global South.
> 
> I agree with Stephen that this step might be hard to avoid,
> but that it would benefit from robust community debate
> beforehand. I also agree with Melinda that this is a real move
> away from the openness from which the IETF derives its
> legitimacy. And while the recordings will be available to all

---

From: Colin Perkins <[email-masked]>
Date: Thu, 11 Jun 2020 12:50:28 +0100

Hi,

> On 11 Jun 2020, at 11:44, Corinne Cath <[email-masked]> wrote:
> 
> Just wanted to add a quick data points to this conversation: as a PhD student, 200$ is a fifth of the total research + travel budget I get from my university per year. 

I believe the student registration fee is $50, not $200.

Colin

---

From: Corinne Cath <[email-masked]>
Date: Thu, 11 Jun 2020 13:55:53 +0200

Thanks for the clarification, I saw that after sending the email. But the
point still stands that 200$ for many people is a significant chunk of
their budget and means less access to the IETF's work. Kind regards,

---

From: Gurshabad Grover <[email-masked]>
Date: Thu, 11 Jun 2020 17:56:29 +0530

On 6/11/20 7:51 AM, Jay Daley wrote:
> 
> A final question for you - if the IESG/LLC had had the time to open up a
> debate/discussion on this and the IESG/LLC had gone ahead with this
> despite your opposition, would we be anywhere different from where we
> are now?
> 

I doubt that we would be in the same position as we are now, but to
directly answer your question: yes. This question seems unfair to me
since it seems to presuppose that we all view the process of
consensus-building as a means to a very narrow end. Open discussions are
valuable for other reasons, one of them being that they lead to a shared
understanding of the ultimate decision(s).

In this matter, if an open discussion had happened, we would have had a
better understanding of the considerations behind fee proposals for this
meeting. We would have developed, in advance, a model for how to
approach the fee for future meetings. We may now end up doing the same
things, of course, but it will be with a hint of disappointment in the
fact that a consultation did not happen as it should have.

This is all to say: even if we arrived at the same place that we are now
(in terms of this meeting's fee) after an open discussion, it would have
been a much better outcome for several other reasons.

---

From: "tom petch" <[email-masked]>
Date: Thu, 11 Jun 2020 17:37:28 +0100

----- Original Message -----
From: Stephen Farrell [email-masked]
Sent: 11/06/2020 11:39:03

Hiya,

<tp>
Looking at RFC8711 I see

"7.5. IETF Meeting Revenues
Meeting revenues are another important source of funding that
supports the IETF, coming mainly from the fees paid by IETF meeting
participants. The IETF Executive Director sets those meeting fees,
in consultation with other IETF LLC staff and the IETF community,
with approval by the IETF LLC Board. Setting these fees and
projecting the number of participants at future meetings is a key
part of the annual budget process."

Elsewhere in that cluster of RFC that came out in February, in the context of venue, it explicitly calls out the need for consensus as declared by the IETF Chair.  Here there is no call for consensus.  If the IETF had wanted more control then it should not have approved RFC8711:-)  I think that Jay was well within his rights to take the actions he did.
Tom Petch

---
New Outlook Express and Windows Live Mail replacement - get it here:
https://www.oeclassic.com/

S.

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 11 Jun 2020 17:12:32 +0000

From: ietf <[email-masked]> on behalf of Adrian Farrel <[email-masked]>
> There is no scope for seeking additional sponsors

We are ALWAYS happy to have more sponsors! This is an active area of development for the IETF LLC - to grow our pool of sponsors. If you have any leads on sponsors, please let Jay know directly 1:1. :-)

> Many thanks for continuing to work through these details against a tight timeline.

Thanks for saying so, Adrian! There's been so much uncertainty and uncharted territory we have all faced, and the IETF's volunteers (of all types), staff & contractors have IMO done an admirable job of facing these challenges.

Jason

---

From: "Pete Resnick" <[email-masked]>
Date: Thu, 11 Jun 2020 13:34:46 -0500

On 11 Jun 2020, at 11:37, tom petch wrote:

> Elsewhere in that cluster of RFC that came out in February, in the 
> context of venue, it explicitly calls out the need for consensus as 
> declared by the IETF Chair.  Here there is no call for consensus.  If 
> the IETF had wanted more control then it should not have approved 
> RFC8711:-)  I think that Jay was well within his rights to take the 
> actions he did.

Tom, it was made pretty clear in the discussion of RFC 8788 that when 
the IETF referred to "meetings", it did not have in mind the idea of an 
entirely remote meeting. Similarly, in the same cluster as 8711, neither 
8718 nor 8719 anticipates the idea that a meeting would be held with no 
"location" or "venue" at all. So to say of 8711 that 7.5 clearly 
anticipates entirely online meetings is a bit of a stretch. It doesn't 
absolutely conclude otherwise, but the discussion of 8788 should have 
been a pretty good hint that the community would have been surprised by 
the interpretation, and the better course would have been to ask the 
community what it intended by the text in 7.5 of 8711.

Also, I know of several people, and I'm sure others know of similarly 
situated folks, who are regular participants but are from 
time-to-to-time between jobs or in other financial situations, who have 
specifically decided not to attend the physical meeting and instead 
participate remotely because of the lack of registration fee (in 
addition to not having to pay for travel). Folks have come to expect 
that participation in the face-to-face meeting would incur expenses, but 
participating remotely, whether by listening to the audio feed and using 
jabber or email to send in comments, or more recently by Meetecho, was 
going to be free. While not the only reasonable interpretation of our 
history and BCPs on the matter, having remote participation be free is 
certainly not an unreasonable interpretation of the status quo.

So "well within his rights" seems a bit of a reach. Perhaps "not 
completely unjustified in assuming" is closer.

pr
-- 
Pete Resnick https://www.episteme.net/
All connections to the world are tenuous at best

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 12 Jun 2020 09:23:54 +0200

Jay,

Where did IETF loose 137,559 in sponsoring between Madrid and Virtual ?

Cheers
    Toerless

-- 
---
[email-masked]

---

From: tom petch <[email-masked]>
Date: Fri, 12 Jun 2020 11:56:06 +0100

> completely unjustified in assuming" is closer.

Pete

OK.  I do see in RFC8719 a reference to virtual meetings, admittedly in 
the context of these being in addition to the regular cycle of three 
meetings a year, so it would seem that virtual meetings were seen as 
possible in this cluster of RFC.

And, to state the obvious, this cluster of RFC say that if people want 
to provide guidance to the LLC then they should gain consensus via an 
RFC as has been done with RFC8718.

So where is the I-D giving LLC guidance on what it is and is not 
acceptable to charge a fee for in relation to a meeting:-)

Tom Petch

---

From: Tim Chown <[email-masked]>
Date: Thu, 11 Jun 2020 10:03:11 +0100

> On 11 Jun 2020, at 01:50, Stephen Farrell <[email-masked]> wrote:
> 
> Hiya,
> 

I have a recollection, but may be wrong, of seeing somewhere it being said that the annual running costs of the IETf were pretty much met by the ISOC financial support, and that meetings ran roughly at break-even.   Is that the case?

Tim

---

From: Jay Daley <[email-masked]>
Date: Mon, 15 Jun 2020 08:51:59 +1200

This message was held in moderation for ietf108planning and has already been replied to.

> Begin forwarded message:
> 
> From: Tim Chown <[email-masked]>
> Subject: Re: [Ietf108planning] Registration open for IETF 108
> Date: 11 June 2020 at 9:03:11 PM NZST
> To: Stephen Farrell <[email-masked]>
> Cc: John C Klensin <[email-masked]>, "[email-masked]" <[email-masked]>, Colin Perkins <[email-masked]>, "[email-masked]" <[email-masked]>, ietf <[email-masked]>
> 
-- 
Jay Daley
IETF Executive Director
[email-masked]