Subject: [Ietf108planning] Response to registration fees feedback

From: Alissa Cooper <[email-masked]>
Date: Fri, 12 Jun 2020 21:30:21 -0400

Hi all,

The LLC Board met on Thursday and discussed the feedback received on registration fees for IETF 108. Consequently Jay has drafted the announcement below. If you have concerns about any of the changes described below, please respond by the end of your day on Monday. The aim is to get this out on Tuesday if possible (the dates in the text below will need to be adjusted a bit accordingly).

Thanks,
Alissa

---
ANNOUNCEMENT:  Response to feedback on registration fees for IETF 108

The IETF Administration LLC has reviewed the feedback provided by the community in response to its decision regarding registration fees for IETF 108 [1] and invites further community feedback on proposed changes.

The LLC set new registration fees for IETF 108 [2] based on its understanding of its authority to set registration fees as detailed in RFC 8711 [3]. This was in response to the exceptional circumstances of deciding whether to meet in person and, if not, whether and how to hold a fully online meeting.  Because of the very short timescales the LLC decided that there was insufficient time to substantively consult with the community and so instead consulted solely with the IESG.

In retrospect, the decision not to consult with the community was a mistake as this deprived the community of an opportunity to express their views and for us to respond, and because that action was not consistent with the documented consensus guidance of RFC 8711.

Based on recent community feedback, the LLC proposes the following changes to address the other key concern expressed - that the new registration fees might prevent people from participating who would otherwise do so remotely and without fee if this were an in-person event:

Unlimited Waivers: Remove the cap on the number of fee waivers available.[4]

Clarify Honor System: Update the registration page to note the cost of the meeting and to clearly state that fee waivers are offered on a trust basis to those for whom the registration fee is a barrier to participation, with no requirement to demonstrate eligibility.

Remove Waiver Deadline: Remove the deadline to request a fee waiver - this can occur up until the conclusion of the meeting.

Refund Fees If Needed: If any participant has paid for a registration but now needs to apply for a waiver, they may do so by contacting the IETF Registrar at [email-masked]

While this proposal is not made from a financial perspective, as the fee waiver system is intended for those people who would not otherwise pay the registration fee, it should have no financial impact.  We will only be able to tell after the event if that is the case, but as one member of the community put it “IETF likes to experiment. So we should experiment with a trust model. Trust that only those who need the waiver will request it, and see what happens” [5].

We understand that this proposal will not address all of the community feedback, particularly the view that setting a fee for a fully online meeting requires community consensus.  However we believe this proposal will address the major practical issues raised and enable a successful meeting. These fees only apply to IETF 108 and so should not prejudice any future community discussions regarding fully online meetings. 

Given that the meeting date is quite close and so operating on a compressed timetable, we invite feedback on this proposal within the next 48 hours (ending 17 June 2020 at 23:59 UTC).  The LLC can then review the feedback and implement a final decision before the currently published closure of the fee waiver period on 18 June 2020 at 23:59 UTC.

[1] https://mailarchive.ietf.org/arch/msg/ietf-announce/TH2O7LE5WyoG60A3ERoKVz53x2E/
[2] https://www.ietf.org/blog/ietf108-registration-fees/
[3]  https://tools.ietf.org/html/rfc8711#section-7.5 
[4]  As of 11 June 2020, fifteen waivers have been requested.
[5]  https://mailarchive.ietf.org/arch/msg/ietf/kZr2bc7Bw2jSWwx8HABIQb-Bo0Y/ 

-- 
Jay Daley
IETF Executive Director

---

From: Mirja Kuehlewind <[email-masked]>
Date: Sat, 13 Jun 2020 23:04:31 +0200

Hi Alissa, hi all,

Thanks for doing this. Unsurprisingly I think this is a really good decision!

Two small comments:

1) I would recommend to have an optional reasoning field for the free registration with a note that this information is solely requested to better understand the needs of the community. I think this information would be extremely helpful for discussion for future meetings.

2) The paragraph below about trust, sounds a bit like “we don’t trust you but now you can proof it”. That’s not the message I would want to give and I believe also not the message intended. The point is rather that we expect everybody who would have registered with the fee, will register now also with the fee. I would prefer to say that differently and maybe even more explicitly. I also see this as an experiment but if it fails we know better but I think nobody should need to feel bad about it. Instead I would rather recommend to add another paragraph to strongly encouraging people to registered as they would have done normally without fees even if they don’t actively participate. I’m a bit worried that we already lost some people or at least lost some of our good reputation about openness, so trying to be very inclusive would be important.

Mirja

> On 13. Jun 2020, at 03:30, Alissa Cooper <[email-masked]> wrote:
> 
> Hi all,
> 
> Ietf108planning mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf108planning

---

From: Jay Daley <[email-masked]>
Date: Sun, 14 Jun 2020 20:46:04 +1200

Mirja

Thanks, comments/questions below. 

> On 14/06/2020, at 9:04 AM, Mirja Kuehlewind <[email-masked]> wrote:
> 
> Hi Alissa, hi all,
> 

I agree this data would be very helpful, it’s just a question of how to ask for it in the right way. 

Can you suggest some text? 

An alternative is that we send those people who get the waiver a survey afterwards that asks a number of useful questions. 

> 2) The paragraph below about trust, sounds a bit like “we don’t trust you but now you can proof it”. That’s not the message I would want to give and I believe also not the message intended. The poi…

The intent of the paragraph is to show that we have listened to the view a number of people have expressed that we should err on the side of trusting people. To emphasise that there is the quote.  I agree this seems awkward but there were others concerned about how we afford things and so it’s not clear how we avoid addressing the subject and balancing the different views.  

I think we need not to sound like we are asking people to register/pay even if they don’t want to participate as some will claim we are only doing that to justify our decision to charge fees. 

Can you suggest some text?  

Thanks
Jay

-- 
Jay Daley
IETF Executive Director

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 15 Jun 2020 00:40:38 +0000

> An alternative is that we send those people who get the waiver a survey afterwards that asks a number of useful questions.

I like the post-meeting survey idea and think it will be better received. (And the fewer things we need to require/ask up front, the better; keep it simple.)

Jason

---

From: Benjamin Kaduk <[email-masked]>
Date: Sun, 14 Jun 2020 22:05:50 -0700

Generally this looks sound; just a few quibbles, inline.

> In retrospect, the decision not to consult with the community was a mistake as this deprived the community of an opportunity to express their views and for us to respond, and because that action wa…

In the previous paragraph we are roughly saying "we were following RFC
8711" but here we say "oops, we didn't really follow 8711".  Some way to
rectify those messages ("but we realized we were wrongly interpreting 8711
in <x> way" might help.  (Or maybe I am confused about what this is saying,
and there is not an internal disconnect in the text.)

> Clarify Honor System: Update the registration page to note the cost of the meeting and to clearly state that fee waivers are offered on a trust basis to those for whom the registration fee is a bar…

I am not fully caught up on my mail, but is this "clarify" and not
"introduce"?  I am not sure what the previous honor system was...

> While this proposal is not made from a financial perspective, as the fee waiver system is intended for those people who would not otherwise pay the registration fee, it should have no financial imp…

I know the other thread talked about the quote already.  I wonder if
marking it up as a block quote instead of an inline quote in quotation
marks (with corresponding change in how it's introduced) would help it
convey its message better.

> Given that the meeting date is quite close and so operating on a compressed timetable, we invite feedback on this proposal within the next 48 hours (ending 17 June 2020 at 23:59 UTC).  The LLC can…

48 hours is ... pretty tight.  Probably tight enough to merit some kind of
annotation in the message subject, if it can't be stretched.

-Ben

---

From: Jay Daley <[email-masked]>
Date: Mon, 15 Jun 2020 17:47:02 +1200

> On 15/06/2020, at 5:06 PM, Benjamin Kaduk <[email-masked]> wrote:
> 

Thanks 
> and there is not an internal disconnect in the text.)

I think changing ‘action’ to ‘process’ in the third paragraph will make the distinction clear. 
> "introduce"?  I am not sure what the previous honor system was...

It was an honour system but not explained properly. 
> convey its message better.

Will do. 
> annotation in the message subject, if it can't be stretched.

Will do. 

Jay

-- 
Jay Daley
IETF Executive Director

---

From: Mirja Kuehlewind <[email-masked]>
Date: Mon, 15 Jun 2020 10:22:22 +0200

> On 15. Jun 2020, at 02:40, Livingood, Jason <[email-masked]> wrote:
> 

Yes, I agree that might be the better idea as it would be anonymous and we can target this mini-survey given we have the email addresses of all free registrations (hoping that we would get a high answer rate).

Otherwise I would propose something like this:

Reason for registration fee waiver:

This field is optional and not checked on registration. The information from this field will be only used after the meeting to better understand the needs of the community in preparation for the next meeting.

---

From: Mirja Kuehlewind <[email-masked]>
Date: Mon, 15 Jun 2020 10:38:25 +0200

Suggested text for the paragraph about trust:

"The fee waiver system is intended for those people who would not otherwise pay the registration fee. As such it should have no financial impact while retaining the openness of the IETF and enable everybody who would usually participate to do so. One member of the community put it like this: “IETF likes to experiment. So we should experiment with a trust model. Trust that only those who need the waiver will request it, and see what happens” [5]. We also see this as an experiment as we do not know well the community’s need for full online meetings yet and participation will also depend on the meeting schedule and needs of the working groups. We hope this model can provide both financial sustainability and open participation."

Not sure if that is much better.

I would even not put the quote in there as I don’t even know who we would evaluate this experiment if it would be about trust: if we see low paid registration, we don’t know if any of the free participant would have paid or not or if the participation would just been lower because e.g. the right groups don’t meet; or additional benefits like side-meeting/hallway discussion were not seen as valuable as in-person. So I think this experiment is not about trust but only if we can organise online meetings that provide both - good value for the community to actually participate and enough revenue to keep the IETF running.

Mirja

> On 14. Jun 2020, at 10:46, Jay Daley <[email-masked]> wrote:
> 
> Mirja
>

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Mon, 15 Jun 2020 10:06:48 +0000

+1 for an anonymous post-meeting survey.

I think that it avoids accidentally making folks feel like they need to justify their reasons at the time they are requesting a waver.

Rob

> -----Original Message-----
> From: Ietf108planning <[email-masked]> On Behalf Of
> Livingood, Jason
> Sent: 15 June 2020 01:41
> To: Jay Daley <[email-masked]>; Mirja Kuehlewind <[email-masked]>
> Cc: [email-masked]; Alissa Cooper <[email-masked]>;
> [email-masked]
> Subject: Re: [Ietf108planning] [LLC-Board] Response to registration fees
> feedback
> 
> > An alternative is that we send those people who get the waiver a survey
> afterwards that asks a number of useful questions.
> 
> I like the post-meeting survey idea and think it will be better received.
> (And the fewer things we need to require/ask up front, the better; keep it
> simple.)
> 
> Jason
> 
> --

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Mon, 15 Jun 2020 10:26:40 +0000

I wonder, if less is more.  I.e., just use the first part of the paragraph and drop the text about trust/experiment.

E.g., just keep this text:

"The fee waiver system is intended for those people who would not
 otherwise pay the registration fee. As such it should have no financial
 impact while retaining the openness of the IETF and enable everybody who
 would usually participate to do so."

I would then suggest tweaking "These fees only apply to IETF 108 ..." to "This fee structure only applies to IETF 108 ...".  I.e., proposed:

We understand that this proposal will not address all of the community feedback, particularly the view that setting a fee for a fully online meeting requires community consensus.  However, we believe this proposal will address the major practical issues raised and enable a successful meeting. This fee structure only applies to IETF 108 and so should not prejudice any future community discussions regarding fully online meetings.

I also agree with Ben's comment that it would be good to flag in the email subject that there is only a short window for community feedback.

Otherwise, in general, I think that this is the right thing to do and have confidence in whatever final text the LLC comes up with.

Rob

> Mirja Kuehlewind
> Sent: 15 June 2020 09:38
> To: Jay Daley <[email-masked]>
> Subject: Re: [Ietf108planning] Response to registration fees feedback
> 
> "The fee waiver system is intended for those people who would not
> otherwise pay the registration fee. As such it should have no financial
> impact while retaining the openness of the IETF and enable everybody who
> would usually participate to do so. One member of the community put it
> like this: “IETF likes to experiment. So we should experiment with a trust
> model. Trust that only those who need the waiver will request it, and see
> what happens” [5]. We also see this as an experiment as we do not know
> well the community’s need for full online meetings yet and participation
> will also depend on the meeting schedule and needs of the working groups.
> We hope this model can provide both financial sustainability and open
> participation."
> 
> I would even not put the quote in there as I don’t even know who we would
> evaluate this experiment if it would be about trust: if we see low paid
> registration, we don’t know if any of the free participant would have paid
> or not or if the participation would just been lower because e.g. the
> right groups don’t meet; or additional benefits like side-meeting/hallway
> discussion were not seen as valuable as in-person. So I think this
> experiment is not about trust but only if we can organise online meetings
> that provide both - good value for the community to actually participate
> and enough revenue to keep the IETF running.
> 
> Mirja
> 
> 
> >> 1) I would recommend to have an optional reasoning field for the free
> registration with a note that this information is solely requested to
> better understand the needs of the community. I think this information
> would be extremely helpful for discussion for future meetings.
> >
> >> 2) The paragraph below about trust, sounds a bit like “we don’t trust
> you but now you can proof it”. That’s not the message I would want to give
> and I believe also not the message intended. The point is rather that we
> expect everybody who would have registered with the fee, will register now
> also with the fee. I would prefer to say that differently and maybe even
> more explicitly. I also see this as an experiment but if it fails we know
> better but I think nobody should need to feel bad about it. Instead I
> would rather recommend to add another paragraph to strongly encouraging
> people to registered as they would have done normally without fees even if
> they don’t actively participate. I’m a bit worried that we already lost
> some people or at least lost some of our good reputation about openness,
> so trying to be very inclusive would be important.
> >>
> >
> > The intent of the paragraph is to show that we have listened to the view
> a number of people have expressed that we should err on the side of
> trusting people. To emphasise that there is the quote.  I agree this seems
> awkward but there were others concerned about how we afford things and so
> it’s not clear how we avoid addressing the subject and balancing the
> different views.
> >
> > I think we need not to sound like we are asking people to register/pay
> even if they don’t want to participate as some will claim we are only
> doing that to justify our decision to charge fees.
> >
> >>> The LLC Board met on Thursday and discussed the feedback received on
> registration fees for IETF 108. Consequently Jay has drafted the
> announcement below. If you have concerns about any of the changes
> described below, please respond by the end of your day on Monday. The aim
> is to get this out on Tuesday if possible (the dates in the text below
> will need to be adjusted a bit accordingly).
> >>>
> >>> Thanks,
> >>> Alissa
> >>>
> >>> ---
> >>> The IETF Administration LLC has reviewed the feedback provided by the
> community in response to its decision regarding registration fees for IETF
> 108 [1] and invites further community feedback on proposed changes.
> >>>
> >>> The LLC set new registration fees for IETF 108 [2] based on its
> understanding of its authority to set registration fees as detailed in RFC
> 8711 [3]. This was in response to the exceptional circumstances of
> deciding whether to meet in person and, if not, whether and how to hold a
> fully online meeting.  Because of the very short timescales the LLC
> decided that there was insufficient time to substantively consult with the
> community and so instead consulted solely with the IESG.
> >>>
> >>> In retrospect, the decision not to consult with the community was a
> mistake as this deprived the community of an opportunity to express their
> views and for us to respond, and because that action was not consistent
> with the documented consensus guidance of RFC 8711.
> >>>
> >>> Based on recent community feedback, the LLC proposes the following
> changes to address the other key concern expressed - that the new
> registration fees might prevent people from participating who would
> otherwise do so remotely and without fee if this were an in-person event:
> >>>
> >>> Clarify Honor System: Update the registration page to note the cost of
> the meeting and to clearly state that fee waivers are offered on a trust
> basis to those for whom the registration fee is a barrier to
> participation, with no requirement to demonstrate eligibility.
> >>>
> >>> Remove Waiver Deadline: Remove the deadline to request a fee waiver -
> this can occur up until the conclusion of the meeting.
> >>>
> >>> Refund Fees If Needed: If any participant has paid for a registration
> but now needs to apply for a waiver, they may do so by contacting the IETF
> Registrar at [email-masked]
> >>>
> >>> While this proposal is not made from a financial perspective, as the
> fee waiver system is intended for those people who would not otherwise pay
> the registration fee, it should have no financial impact.  We will only be
> able to tell after the event if that is the case, but as one member of the
> community put it “IETF likes to experiment. So we should experiment with a
> trust model. Trust that only those who need the waiver will request it,
> and see what happens” [5].
> >>>
> >>> We understand that this proposal will not address all of the community
> feedback, particularly the view that setting a fee for a fully online
> meeting requires community consensus.  However we believe this proposal
> will address the major practical issues raised and enable a successful
> meeting. These fees only apply to IETF 108 and so should not prejudice any
> future community discussions regarding fully online meetings.
> >>>
> >>> Given that the meeting date is quite close and so operating on a
> compressed timetable, we invite feedback on this proposal within the next
> 48 hours (ending 17 June 2020 at 23:59 UTC).  The LLC can then review the
> feedback and implement a final decision before the currently published
> closure of the fee waiver period on 18 June 2020 at 23:59 UTC.
> >>>
> >>>
> >>> [5]
> https://mailarchive.ietf.org/arch/msg/ietf/kZr2bc7Bw2jSWwx8HABIQb-Bo0Y/
> >>>
> >>> --
> >>> Jay Daley
> >>> IETF Executive Director
> >>>
> >>> --

---

From: Colin Perkins <[email-masked]>
Date: Mon, 15 Jun 2020 13:53:53 +0100

Hi,

A consensus process is good at selecting high-level policy goals and directions, but isn’t an effective way of making time-constrained decisions in exceptional circumstances. I’m a little concerned that by saying the fee decision was a mistake this is overly constraining the ability of the IETF Executive Director to act when necessary.

Maybe rather say that we recognise that the decision was contentious, but believe it was appropriate given the exceptional circumstances and time constraints. And commit to running an informed, consensus-driven, decision process to set policy before the decision needs to be made for IETF 109.

No objection to removing the cap on the number of fee waivers. Agree that an anonymous post-meeting survey would be the best way to find out why they were requested.

Colin

> On 13 Jun 2020, at 02:30, Alissa Cooper <[email-masked]> wrote:
> 
> Hi all,
>

---

From: Jay Daley <[email-masked]>
Date: Tue, 16 Jun 2020 08:34:20 +1200

> On 16/06/2020, at 12:53 AM, Colin Perkins <[email-masked]> wrote:
> 
> Hi,
> 

Thanks!

The only part we are saying is a mistake is the process by which it was done as that did not include a community consultation.  There is no apology here for setting a fee, which will be noted for its absence.

> Maybe rather say that we recognise that the decision was contentious, but believe it was appropriate given the exceptional circumstances and time constraints. And commit to running an informed, con…

I will strengthen the penultimate paragraph to add that commitment.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Jay Daley <[email-masked]>
Date: Tue, 16 Jun 2020 08:36:20 +1200

The updated text is now:

In retrospect, the decision not to consult with the community was a mistake as this deprived the community of an opportunity to express their views and for us to respond, and because that process was not consistent with the documented consensus guidance of RFC 8711.

While this proposal is not made from a financial perspective, we do not expect any financial impact as the fee waiver system is intended for those people who would not otherwise pay the registration fee.  As one member of the community put it: [5]

“IETF likes to experiment. So we should experiment with a trust model. Trust that only those who need the waiver will request it, and see what happens”.

We understand that this proposal will not address all of the community feedback, particularly the view that setting a fee for a fully online meeting requires community consensus.  However we believe this proposal will address the major practical issues raised and enable a successful meeting. These fees only apply to IETF 108 and so should not prejudice any future community discussions regarding fully online meetings.   Should IETF 109 or a later meeting move online and no new community consensus guidelines be available then we commit to engaging in a community consultation process as set out in RFC 8711 before making a decision.

[1] https://mailarchive.ietf.org/arch/msg/ietf-announce/TH2O7LE5WyoG60A3ERoKVz53x2E/ <https://mailarchive.ietf.org/arch/msg/ietf-announce/TH2O7LE5WyoG60A3ERoKVz53x2E/>
[2] https://www.ietf.org/blog/ietf108-registration-fees/ <https://www.ietf.org/blog/ietf108-registration-fees/>
[3]  https://tools.ietf.org/html/rfc8711#section-7.5 <https://tools.ietf.org/html/rfc8711#section-7.5> 
[4]  As of 11 June 2020, fifteen waivers have been requested.
[5]  https://mailarchive.ietf.org/arch/msg/ietf/kZr2bc7Bw2jSWwx8HABIQb-Bo0Y/ <https://mailarchive.ietf.org/arch/msg/ietf/kZr2bc7Bw2jSWwx8HABIQb-Bo0Y/> 

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 15 Jun 2020 21:51:00 +0000

Looks good, Jay!

From: LLC-Board-ED <[email-masked]> on behalf of Jay Daley <[email-masked]>
Date: Monday, June 15, 2020 at 4:36 PM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [LLC-Board-ED] [Ietf108planning] Response to registration fees feedback [updated text]

The updated text is now:

  *   Unlimited Waivers: Remove the cap on the number of fee waivers available.[4]

  *   Clarify Honor System: Update the registration page to note the cost of the meeting and to clearly state that fee waivers are offered on a trust basis to those for whom the registration fee is a barrier to participation, with no requirement to demonstrate eligibility.

  *   Remove Waiver Deadline: Remove the deadline to request a fee waiver - this can occur up until the conclusion of the meeting.

  *   Refund Fees If Needed: If any participant has paid for a registration but now needs to apply for a waiver, they may do so by contacting the IETF Registrar at [email-masked]<mailto:[email-masked]>

[1] https://mailarchive.ietf.org/arch/msg/ietf-announce/TH2O7LE5WyoG60A3ERoKVz53x2E/<https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/ietf-announce/TH2O7LE5WyoG60A3ERoKVz53x2E/__;!!CQl3mcHX2A!SyZ66XAYBymFdq0lkND5_RSX7vjDBPiiXbWyrSdyU5IBDEbzghWYty60NO2u4bk-C7jL6Q$>
[2] https://www.ietf.org/blog/ietf108-registration-fees/<https://urldefense.com/v3/__https:/www.ietf.org/blog/ietf108-registration-fees/__;!!CQl3mcHX2A!SyZ66XAYBymFdq0lkND5_RSX7vjDBPiiXbWyrSdyU5IBDEbzghWYty60NO2u4bmBqC-DEA$>
[3]  https://tools.ietf.org/html/rfc8711#section-7.5<https://urldefense.com/v3/__https:/tools.ietf.org/html/rfc8711*section-7.5__;Iw!!CQl3mcHX2A!SyZ66XAYBymFdq0lkND5_RSX7vjDBPiiXbWyrSdyU5IBDEbzghWYty60NO2u4bl404MrKQ$>
[4]  As of 11 June 2020, fifteen waivers have been requested.
[5]  https://mailarchive.ietf.org/arch/msg/ietf/kZr2bc7Bw2jSWwx8HABIQb-Bo0Y/<https://urldefense.com/v3/__https:/mailarchive.ietf.org/arch/msg/ietf/kZr2bc7Bw2jSWwx8HABIQb-Bo0Y/__;!!CQl3mcHX2A!SyZ66XAYBymFdq0lkND5_RSX7vjDBPiiXbWyrSdyU5IBDEbzghWYty60NO2u4bkSBjWNlw$>

--
Jay Daley
IETF Executive Director
[email-masked]<mailto:[email-masked]>