Subject: Re: [Ietf108planning] 48 hour consultation on response to feedback on registration fees for IETF 108

From: Brian E Carpenter <[email-masked]>
Date: Tue, 16 Jun 2020 17:04:22 +1200

A good response, in my opinion.

Thanks
   Brian Carpenter

On 16-Jun-20 16:12, IETF Executive Director wrote:
> The IETF Administration LLC has reviewed the feedback provided by the community in response to its decision regarding registration fees for IETF 108 [1] and invites further community feedback on proposed changes to address this feedback.
> 
> The LLC set new registration fees for IETF 108 [2] based on its understanding of its authority to set registration fees as detailed in RFC 8711 [3]. This was in response to the exceptional circumstances of deciding whether to meet in person and, if not, whether and how to hold a fully online meeting.  Because of the very short timescales the LLC decided that there was insufficient time to substantively consult with the community and so instead consulted solely with the IESG.
> 
> In retrospect, the decision not to consult with the community was a mistake as this deprived the community of an opportunity to express their views and for us to respond, and because that process was not consistent with the documented consensus guidance of RFC 8711.
> 
> Based on recent community feedback, the LLC proposes the following changes to address the other key concern expressed - that the new registration fees might prevent people from participating who would otherwise do so remotely and without fee if this were an in-person event:
> 
> - Unlimited Waivers: Remove the cap on the number of fee waivers available.[4]
> 
> - Clarify Honor System: Update the registration page to note the cost of the meeting and to clearly state that fee waivers are offered on a trust basis to those for whom the registration fee is a barrier to participation, with no requirement to demonstrate eligibility.
> 
> - Remove Waiver Deadline: Remove the deadline to request a fee waiver - this can occur up until the conclusion of the meeting.
> 
> - Refund Fees If Needed: If any participant has paid for a registration but now needs to apply for a waiver, they may do so by contacting the IETF Registrar at [email-masked]
> 
> While this proposal is not made from a financial perspective, we do not expect any financial impact as the fee waiver system is intended for those people who would not otherwise pay the registration fee.  As one member of the community put it: [5]
> 
>     “IETF likes to experiment. So we should experiment with a trust
>      model. Trust that only those who need the waiver will request it,
>      and see what happens”.
> 
> We understand that this proposal will not address all of the community feedback, particularly the view that setting a fee for a fully online meeting requires community consensus.  However we believe this proposal will address the major practical issues raised and enable a successful meeting. These fees only apply to IETF 108 and so should not prejudice any future community discussions regarding fully online meetings.   Should IETF 109 or a later meeting move online and no new community consensus guidelines be available then we commit to engaging in a community consultation process as set out in RFC 8711 before making a decision.
> 
> Given that the meeting date is quite close and so operating on a compressed timetable, we invite feedback on this proposal within the next 48 hours (ending 18 June 2020 at 03:59 UTC).  The LLC can then review the feedback and implement a final decision before the currently published closure of the fee waiver period on 18 June 2020 at 23:59 UTC.
> 
> 
> [1] https://mailarchive.ietf.org/arch/msg/ietf-announce/TH2O7LE5WyoG60A3ERoKVz53x2E/
> [2] https://www.ietf.org/blog/ietf108-registration-fees/
> [3] https://tools.ietf.org/html/rfc8711#section-7.5 
> [4] As of 11 June 2020, fifteen waivers had been requested.
> [5] https://mailarchive.ietf.org/arch/msg/ietf/kZr2bc7Bw2jSWwx8HABIQb-Bo0Y/ 
>

---

From: John C Klensin <[email-masked]>
Date: Tue, 16 Jun 2020 03:53:09 -0400

Jay,

I am deferring to the reply-to field in the message and sending
this to [email-masked] (a list I don't think I've
heard of previously) rather than the IETF list.  If it should
have gone to the latter, please forward.

I think, under the circumstances and given the timing, this
proposal represents a thoughtful and excellent balance.  I am
particularly pleased that you and the LLC Board have recognized
that, for someone who is in need of a fee waiver, if one is not
granted, the alternative would almost certainly be "don't
participate" rather than paying.  

I note two loose ends that do not seem to have been covered: (1)
The use of extra charges for late registration.  Whether such
charges are appropriate or not, they are clearly within your and
the LLC's authority.  (2) There are privacy-related reasons for
wanting to see the sessions in real time and maybe communicate
about them with people outside the IETF and "wait for YouTube"
may not be a good answer.  I'd prefer to see that functionality
(which already exists in Meetecho and have been extensively
tested) enabled until after there is community consultation to
discontinue it rather than discontinuing it and assessing how
much damage was done after the meeting.  As with fee waivers,
someone who is going to observe that way is quite unlikely to
respond to not having the option available by registering and
paying whatever the fees are.

However, one comment below concerns me.   You write "Should IETF
109 or a later meeting move online and no new community
consensus guidelines be available...".  I think I understand
what you intend and sympathize but I think that, if we are
rational, we need to assume that some future meeting will need
to be held online.  Maybe that will be 109 or 110; maybe we will
just decide that we want to do a meeting fully online every once
in a while without an external driver.  Let's deal with that
possibility, if necessary just on a contingency planning basis,
rather than setting ourselves up for another "decision making in
an emergency" process such as would be caused if we wait until a
determination is made about whether IETF 109 will be online.   I
hope that the consensus you are looking for will emerge quickly
from SHMO or elsewhere but, if I doesn't, I hope you and the LLC
Board will take some responsibility for working with others to
be sure we don't end up in another emergency situation.

    best,
      john

--On Monday, June 15, 2020 21:12 -0700 IETF Executive Director
<[email-masked]> wrote:

> The IETF Administration LLC has reviewed the feedback provided
> by the community in response to its decision regarding
> registration fees for IETF 108 [1] and invites further
> community feedback on proposed changes to address this
> feedback.
> 
> The LLC set new registration fees for IETF 108 [2] based on
> its understanding of its authority to set registration fees as
> detailed in RFC 8711 [3]. This was in response to the
> exceptional circumstances of deciding whether to meet in
> person and, if not, whether and how to hold a fully online
> meeting.  Because of the very short timescales the LLC decided
> that there was insufficient time to substantively consult with
> the community and so instead consulted solely with the IESG.
> 
> In retrospect, the decision not to consult with the community
> was a mistake as this deprived the community of an opportunity
> to express their views and for us to respond, and because that
> process was not consistent with the documented consensus
> guidance of RFC 8711.
> 
> Based on recent community feedback, the LLC proposes the
> following changes to address the other key concern expressed -
> that the new registration fees might prevent people from
> participating who would otherwise do so remotely and without
> fee if this were an in-person event:
> 
> - Clarify Honor System: Update the registration page to note
> the cost of the meeting and to clearly state that fee waivers
> are offered on a trust basis to those for whom the
> registration fee is a barrier to participation, with no
> requirement to demonstrate eligibility.
> 
> - Remove Waiver Deadline: Remove the deadline to request a fee
> waiver - this can occur up until the conclusion of the meeting.
> 
> - Refund Fees If Needed: If any participant has paid for a
> registration but now needs to apply for a waiver, they may do
> so by contacting the IETF Registrar at [email-masked]
> 
> While this proposal is not made from a financial perspective,
> we do not expect any financial impact as the fee waiver system
> is intended for those people who would not otherwise pay the
> registration fee.  As one member of the community put it: [5]
> 
>     "IETF likes to experiment. So we should experiment with
> a trust      model. Trust that only those who need the waiver
> will request it,      and see what happens".
> 
> We understand that this proposal will not address all of the
> community feedback, particularly the view that setting a fee
> for a fully online meeting requires community consensus.
> However we believe this proposal will address the major
> practical issues raised and enable a successful meeting. These
> fees only apply to IETF 108 and so should not prejudice any
> future community discussions regarding fully online meetings.
> Should IETF 109 or a later meeting move online and no new
> community consensus guidelines be available then we commit to
> engaging in a community consultation process as set out in RFC
> 8711 before making a decision.
> 
> Given that the meeting date is quite close and so operating on
> a compressed timetable, we invite feedback on this proposal
> within the next 48 hours (ending 18 June 2020 at 03:59 UTC).
> The LLC can then review the feedback and implement a final
> decision before the currently published closure of the fee
> waiver period on 18 June 2020 at 23:59 UTC.
> 
> 
> [1]
> https://mailarchive.ietf.org/arch/msg/ietf-announce/TH2O7LE5Wy
> oG60A3ERoKVz53x2E/ [2]
> https://www.ietf.org/blog/ietf108-registration-fees/ [3]
> https://tools.ietf.org/html/rfc8711#section-7.5 
> [5]
> https://mailarchive.ietf.org/arch/msg/ietf/kZr2bc7Bw2jSWwx8HAB
> IQb-Bo0Y/

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 16 Jun 2020 16:46:59 -0400

Jay,

Thanks for the change in the waiver system. Up through IETF 106, I was
sponsored by my various employers for IETF work and was a very regular
attendee, going back to the late 1980s. However, while I now still have a
number of drafts winding their way through the system (some still in the
WG, others with the IESG or the RFC Editor), I now find myself unfunded for
IETF work. I did participate in IETF 107 as a free remote attendee, and I
continue to join interim WG calls in those WGs where I still have drafts to
complete. However, as I'm only active in a small number of WGs, I was
planning on sitting IETF 108 out rather than use up a waiver that could go
to someone that really needed it. Now I can register for IETF 108 and use a
waiver without depriving anyone else of one.

Cheers,
Andy

On Tue, Jun 16, 2020 at 3:53 PM Jay Daley <[email-masked]> wrote:

> Please see the announcement below that was sent yesterday.
>
> Two people have replied directly to [email-masked] and I
> encourage others to provide feedback either directly or to this list.
>
> thanks
> Jay
>
> > Begin forwarded message:
> >
> > From: IETF Executive Director <[email-masked]>
> > Subject: 48 hour consultation on response to feedback on registration
> fees for IETF 108
> > Date: 16 June 2020 at 4:12:21 PM NZST
> > To: "IETF Announcement List" <[email-masked]>
> > Reply-To: [email-masked]
> >
> > The IETF Administration LLC has reviewed the feedback provided by the
> community in response to its decision regarding registration fees for IETF
> 108 [1] and invites further community feedback on proposed changes to
> address this feedback.
> >
> > The LLC set new registration fees for IETF 108 [2] based on its
> understanding of its authority to set registration fees as detailed in RFC
> 8711 [3]. This was in response to the exceptional circumstances of deciding
> whether to meet in person and, if not, whether and how to hold a fully
> online meeting.  Because of the very short timescales the LLC decided that
> there was insufficient time to substantively consult with the community and
> so instead consulted solely with the IESG.
> >
> > In retrospect, the decision not to consult with the community was a
> mistake as this deprived the community of an opportunity to express their
> views and for us to respond, and because that process was not consistent
> with the documented consensus guidance of RFC 8711.
> >
> > Based on recent community feedback, the LLC proposes the following
> changes to address the other key concern expressed - that the new
> registration fees might prevent people from participating who would
> otherwise do so remotely and without fee if this were an in-person event:
> >
> > - Clarify Honor System: Update the registration page to note the cost of
> the meeting and to clearly state that fee waivers are offered on a trust
> basis to those for whom the registration fee is a barrier to participation,
> with no requirement to demonstrate eligibility.
> >
> > - Remove Waiver Deadline: Remove the deadline to request a fee waiver -
> this can occur up until the conclusion of the meeting.
> >
> > - Refund Fees If Needed: If any participant has paid for a registration
> but now needs to apply for a waiver, they may do so by contacting the IETF
> Registrar at [email-masked]
> >
> > While this proposal is not made from a financial perspective, we do not
> expect any financial impact as the fee waiver system is intended for those
> people who would not otherwise pay the registration fee.  As one member of
> the community put it: [5]
> >
> > We understand that this proposal will not address all of the community
> feedback, particularly the view that setting a fee for a fully online
> meeting requires community consensus.  However we believe this proposal
> will address the major practical issues raised and enable a successful
> meeting. These fees only apply to IETF 108 and so should not prejudice any
> future community discussions regarding fully online meetings.   Should IETF
> 109 or a later meeting move online and no new community consensus
> guidelines be available then we commit to engaging in a community
> consultation process as set out in RFC 8711 before making a decision.
> >
> > Given that the meeting date is quite close and so operating on a
> compressed timetable, we invite feedback on this proposal within the next
> 48 hours (ending 18 June 2020 at 03:59 UTC).  The LLC can then review the
> feedback and implement a final decision before the currently published
> closure of the fee waiver period on 18 June 2020 at 23:59 UTC.
> >
> >
> > [1]
> https://mailarchive.ietf.org/arch/msg/ietf-announce/TH2O7LE5WyoG60A3ERoKVz53x2E/
> https://mailarchive.ietf.org/arch/msg/ietf/kZr2bc7Bw2jSWwx8HABIQb-Bo0Y/
> >
> > --
> > Jay Daley
> > IETF Executive Director
> >
> > _______________________________________________
> > IETF-Announce mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/ietf-announce
>
> --
> Jay Daley
> IETF Executive Director
> [email-masked]
>
>

---

From: Jay Daley <[email-masked]>
Date: Wed, 17 Jun 2020 09:12:31 +1200

Thanks Andrew. I’m glad this has helped.

Jay

> On 17/06/2020, at 8:46 AM, Andrew G. Malis <[email-masked]> wrote:
> 
> Jay,
> 
> Thanks for the change in the waiver system. Up through IETF 106, I was sponsored by my various employers for IETF work and was a very regular attendee, going back to the late 1980s. However, while I now still have a number of drafts winding their way through the system (some still in the WG, others with the IESG or the RFC Editor), I now find myself unfunded for IETF work. I did participate in IETF 107 as a free remote attendee, and I continue to join interim WG calls in those WGs where I still have drafts to complete. However, as I'm only active in a small number of WGs, I was planning on sitting IETF 108 out rather than use up a waiver that could go to someone that really needed it. Now I can register for IETF 108 and use a waiver without depriving anyone else of one.
> 
> Cheers,
> Andy
> 
> 
> On Tue, Jun 16, 2020 at 3:53 PM Jay Daley <[email-masked] <mailto:[email-masked]>> wrote:
> Two people have replied directly to [email-masked] <mailto:[email-masked]> and I encourage others to provide feedback either directly or to this list.
> 
> thanks
> Jay
> 
> > Begin forwarded message:
> > 
> > From: IETF Executive Director <[email-masked] <mailto:exec-director@ietf..org>>
> > Subject: 48 hour consultation on response to feedback on registration fees for IETF 108
> > To: "IETF Announcement List" <[email-masked] <mailto:[email-masked]>>
> > Reply-To: [email-masked] <mailto:[email-masked]>
> > 
> > - Refund Fees If Needed: If any participant has paid for a registration but now needs to apply for a waiver, they may do so by contacting the IETF Registrar at [email-masked] <mailto:[email-masked]>
> > 
> > [1] https://mailarchive.ietf.org/arch/msg/ietf-announce/TH2O7LE5WyoG60A3ERoKVz53x2E/ <https://mailarchive.ietf.org/arch/msg/ietf-announce/TH2O7LE5WyoG60A3ERoKVz53x2E/>
> > [2] https://www.ietf.org/blog/ietf108-registration-fees/ <https://www.ietf.org/blog/ietf108-registration-fees/>
> > [3] https://tools.ietf.org/html/rfc8711#section-7.5 <https://tools.ietf.org/html/rfc8711#section-7.5> 
> > [5] https://mailarchive.ietf.org/arch/msg/ietf/kZr2bc7Bw2jSWwx8HABIQb-Bo0Y/ <https://mailarchive.ietf.org/arch/msg/ietf/kZr2bc7Bw2jSWwx8HABIQb-Bo0Y/> 
> > 
> > -- 
> > Jay Daley
> > IETF Executive Director
> > 
> > [email-masked] <mailto:[email-masked]>
> > https://www.ietf.org/mailman/listinfo/ietf-announce <https://www.ietf.org/mailman/listinfo/ietf-announce>
> 
> -- 
> Jay Daley
> IETF Executive Director
> [email-masked] <mailto:[email-masked]>
> 
> -- 
> Ietf108planning mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf108planning

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Antoin Verschuren <[email-masked]>
Date: Tue, 16 Jun 2020 23:17:30 +0200

My personal feedback:

As a WG co-chair I have been in 3 situations regarding funding for participating in IETF meetings:

I had an employer that mandated me to participate in all IETF meetings in person, and funded me and other IETF activity, and sponsored the IETF meeting in Maastricht. Funding was never an issue.

I had a short period where I had no employer that funded me for participating, where I attended 2 meetings that I funded myself personally during my holidays, and led my other WG meetings remotely because of lack of funding to travel and participating in person. Meetecho support was great.

Currently I have a governmental employer that has strict rules about conferences. I am allowed to attend up to 2 conferences a year. Unfortunately remote participation is not considered attending a conference, and since this is a governmental organisation, it will probably take 6 months before even an account number is invented for such a new form of event. I had permission to attend IETF108 in person, but the request needed to be made at the beginning of the year. Since we still have a travel ban for Spain, this permission has been canceled, and so is my funding for IETF 108. So If there is a fee for remote participation, I can not participate this time.

I applied for the fee waiver so that I can lead my working group while taking time off from my day job.

I would like to give my support for the new proposal, but I also have some feedback:

WG scheduling was due last Friday.
I did not apply for a session for my working group yet, because I have no certainty that I can lead my group.
I only get to hear June 23th if I receive a waiver and can participate. If I don’t have a waiver, I cannot participate, and I will propose an interim meeting to my WG instead. So in my case, it is not only me that will not participate, but probably also some (paying) WG participants as well.
I think this will be true for other participants as well. We often have key WG participants presenting remotely because they cannot attend every meeting because of the funding barrier. They do great work that other WG participants rely on.

Since the new proposal does not have a limit on waivers, I would like to suggest to give waiver certainty to participants that otherwise cannot join before WG scheduling is closed next time. We need to know if key WG participants can attend at least remotely without a funding barrier when we set up our meeting agenda.

Regards,

- -- 
Antoin Verschuren

REGEXT co-chair

> Op 16 jun. 2020, om 06:12 heeft IETF Executive Director <[email-masked]> het volgende geschreven:
>

---

From: Alexa Morris <[email-masked]>
Date: Sat, 20 Jun 2020 09:30:23 -0700

Antoin,

Please do submit your working group session request — as long the request is received by end of day Tuesday, we can include it in the agenda. If you can no longer submit it via the tool, please simply send your request to [email-masked].

Best,
Alexa

> On Jun 16, 2020, at 2:17 PM, Antoin Verschuren <[email-masked]> wrote:
> 
> My personal feedback:
> 
>> Op 16 jun. 2020, om 06:12 heeft IETF Executive Director <[email-masked] <mailto:[email-masked]>> het volgende geschreven:
>>