Subject: [Ietf-krb-wg] Waiting for new OTP preauth and clear text creds

From: Sam Hartman <[email-masked]>
Date: Mon, 25 Jul 2011 16:42:30 -0400

The draft submission queue is open again.  If we can get new versions of
OTP preauth and the clear text creds draft submitted, we can have three
drafts on our AD's todo list by Thursday morning.
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: <[email-masked]>
Date: Tue, 26 Jul 2011 04:38:10 -0400

Tom Yu has allocated 96 and 97 for KDC_ERR_PIN_EXPIRED and KDC_ERR_PIN_REQUIRED and I have made the IANA text changes and corrected the typos reported by Linus Nordberg.  If there are no changes to the 4-pass nonce text at this point then I should be able to submit an update to the OTP pre-auth draft later today.

--Gareth

> -----Original Message-----
> From: [email-masked] [mailto:ietf-krb-wg-
> [email-masked]] On Behalf Of Sam Hartman
> Sent: 25 July 2011 21:43
> To: [email-masked]
> Subject: [Ietf-krb-wg] Waiting for new OTP preauth and clear text creds
>
>
>