Subject: [Ietf-krb-wg] Registering key usage values

From: Simon Wilkinson <[email-masked]>
Date: Sat, 16 Jul 2011 16:48:56 +0100

In the absence of any progress with draft-lha-krb-wg-some-numbers-to-iana-00, what is the current mechanism for registering RFC3961 key usage values? I would like to register 6 values for OpenAFS's forthcoming rxgk implementation.

Thanks,

Simon.

_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Sam Hartman <[email-masked]>
Date: Sun, 17 Jul 2011 16:03:35 -0400

>>>>> "Simon" == Simon Wilkinson <[email-masked]> writes:

    Simon> In the absence of any progress with draft-lha-krb-wg-some-numbers-to-iana-00, what is the current mechanism for registering RFC3961 key usage values? I would like to register 6 values for OpenAFS's forthcoming rxgk implementation.
    Simon> Thanks,

    Simon> Simon.

Is there a good reason you shouldn't be using application key values in
the range starting at 1024?  If there's a compelling reason that won't
work, then send your key usages to Tom Yu and copy the WG.
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg