Subject: Re: [Ietf-krb-wg] I-D Action:draft-sakane-dhc-dhcpv6-kdc-option-09.txt

From: Jeffrey Hutzelman <[email-masked]>
Date: Thu, 28 Jul 2011 09:35:57 -0400

On Tue, 2011-06-07 at 23:15 +0900, Shoichi Sakane wrote:
> Jeff and Ted,
> 
> On 6/7/11 10:52 PM, Jeffrey Hutzelman wrote:
> > On Tue, 2011-06-07 at 15:29 +0900, Shoichi Sakane wrote:
> >> Jeff,
> >>
> >> Could you suggest me what I have to do before you will pass it
> >> to the IESG review ?  I think we don't get a consensus which
> >> part I have to edit.
> >
> > Ted and I took the process question offline, and I think we have it
> > resolved.  Due to the time since the last WGLC and the rather
> > substantial changes made since then, as well as a concern that this may
> > not have received enough review in DHC, there will be another last call
> > in both groups.  Probably that will happen starting next week.
> 
> It sounds very nice.  Thanks.
> 
> > I'll have to get back to you on whether there's anything that ought to
> > be changed before that starts.
> 
> Alright.  I will wait for your feedback.

Ok.  Reviewing the discussion...

The second paragraph of section 5 needs to be removed.

I think Ted and I agree, as individuals, that section 6 needs to be
removed, and I expect that if you ask DHC, they'll agree.  Since we are
doing a new WGLC here, I'll reverse my previous decision and ask that
you go ahead and remove this before the WGLC starts; if people object,
they can do so during the WGLC.

-- Jeff

_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Shoichi Sakane <[email-masked]>
Date: Thu, 28 Jul 2011 23:05:57 +0900

Jeff,

I submit the new version corresponding to your suggestion.
Please see
	http://www.ietf.org/id/draft-sakane-dhc-dhcpv6-kdc-option-12.txt

Regards,
Shoichi

> removed, and I expect that if you ask DHC, they'll agree.Since we are