Subject: [Ietf-krb-wg] Where is the PAD draft

From: Sam Hartman <[email-masked]>
Date: Thu, 08 Sep 2011 14:49:36 -0400

It doesn't look like the PAD draft has been submitted as a working group
document yet.
What's the delay?
_______________________________________________
ietf-krb-wg mailing list
[email-masked]
https://lists.anl.gov/mailman/listinfo/ietf-krb-wg

---

From: Thomas Hardjono <[email-masked]>
Date: Thu, 8 Sep 2011 14:52:47 -0400

Hi Sam,

Apologies for the delay -- I will submit it today.

/thomas/
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Sam Hartman [[email-masked]]
Sent: Thursday, September 08, 2011 2:49 PM
To: [email-masked]
Subject: [Ietf-krb-wg] Where is the PAD draft

---

From: Thomas Hardjono <[email-masked]>
Date: Thu, 8 Sep 2011 15:16:21 -0400

Sam,

I just uploaded draft-ietf-krb-wg-generalized-pac-00.

Apologies again for the delay.

/thomas/

__________________________________________

> -----Original Message-----
> From: [email-masked] [mailto:ietf-krb-wg-
> [email-masked]] On Behalf Of Thomas Hardjono
> Sent: Thursday, September 08, 2011 2:53 PM
> To: Sam Hartman; [email-masked]
> Subject: Re: [Ietf-krb-wg] Where is the PAD draft
> 
> 
> Hi Sam,
> 
> From: [email-masked] [ietf-krb-wg-
> [email-masked]] On Behalf Of Sam Hartman [[email-masked]]
> It doesn't look like the PAD draft has been submitted as a working
> group document yet.
> What's the delay?