Subject: Re: [Lager] call for adoption of draft-davies-idntables

From: Yoshiro YONEYA <[email-masked]>
Date: Mon, 3 Aug 2015 18:36:19 +0900

Hi all,

I support adoption of this document as a WG document.

-- 
Yoshiro YONEYA <[email-masked]>

On Mon, 27 Jul 2015 22:51:50 -0400 "Marc Blanchet" <[email-masked]> wrote:

> Hello,
> this is a one week wg call for adoption of draft-davies-idntables-10 as 
> a wg document for the milestone: « Standard Track Specification of the 
> Label Generation Rules ».  Please show your support or non-support to 
> this mailing list by monday august 3rd 23h59 UTC.
> 
> Regards, Marc&Scott, co-chairs.
> 
> _______________________________________________
> Lager mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lager
> 
>

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 3 Aug 2015 11:54:20 +0000

Reminder: this WG last call (call for adoption of draft-davies-idntables) ends tomorrow. As of right now we have only three opinions shared, and two of those are from the document co-authors. It would be helpful to see additional opinions.

Scott

---

From: Alireza Saleh <[email-masked]>
Date: Mon, 3 Aug 2015 12:29:56 +0000

+1

Sent from my iPhone

> On Aug 3, 2015, at 2:06 PM, Yoshiro YONEYA <[email-masked]> wrote:
> 
> Hi all,
>

---

From: Patrik Wallström <[email-masked]>
Date: Mon, 3 Aug 2015 15:12:28 +0200

On 28 Jul 2015, at 04:51, Marc Blanchet <[email-masked]> wrote:

> Hello,
> this is a one week wg call for adoption of draft-davies-idntables-10 as a wg document for the milestone: « Standard Track Specification of the Label Generation Rules ».  Please show your support or non-support to this mailing list by monday august 3rd 23h59 UTC.

I support the adoption of this document.

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 3 Aug 2015 09:18:29 -0400

On Mon, Jul 27, 2015 at 10:51:50PM -0400, Marc Blanchet wrote:
> Hello,
> this is a one week wg call for adoption of draft-davies-idntables-10 as a wg
> document for the milestone: « Standard Track Specification of the Label
> Generation Rules ».  Please show your support or non-support to this mailing
> list by monday august 3rd 23h59 UTC.

AFAICT, if the WG is to achieve its goal, this is the only candidate
document to be considered, so it ought to be adopted.  I continue to
have some quibbles with the text as currently written, but I think it
is a good starting point.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Jiankang Yao <[email-masked]>
Date: Mon, 3 Aug 2015 22:20:32 +0800

It is a good starting document.

From my phone

> 在 2015年8月3日，17:36，Yoshiro YONEYA <[email-masked]> 写道：
> 
> Hi all,
>

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 4 Aug 2015 12:19:39 +0000

> -----Original Message-----
> From: Lager [mailto:[email-masked]] On Behalf Of Marc Blanchet
> Sent: Monday, July 27, 2015 10:52 PM
> To: [email-masked]
> Subject: [Lager] call for adoption of draft-davies-idntables
> 
> Hello,

Based on the replies sent to this mailing list I believe we have consensus to adopt draft-davies-idntables-10 as described above. Support was expressed by Kim Davies, Asmus Freytag, Yoshiro Yoneya, Alireza Saleh, Patrik Wallström, Andrew Sullivan, and Jiankang Yao. No opposition was noted.

Document authors: please submit a new document with a name change (draft-ietf-lager-idntables-00) and date change only, please. We can then work from that document to make the other changes that have been discussed on the list to date.

Scott (for Scott and Marc)