Subject: [Lager] IETF-94 Working Group Meeting Scheduling

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 5 Aug 2015 13:35:08 +0000

Folks, the window of opportunity to request a meeting slot at IETF-94 is now open. Marc and I are willing to request a slot, but to do that we need to indicate the length of the requested meeting slot. That depends on the amount of time we'll need to work through open issues. So, we're looking for thoughts from the WG on the topics to be discussed and the length of time needed to discuss them. What's needed for the meeting?

Scott

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 24 Aug 2015 17:51:42 +0000

> -----Original Message-----
> From: Lager [mailto:[email-masked]] On Behalf Of Hollenbeck,
> Scott
> Sent: Wednesday, August 05, 2015 9:35 AM
> To: lager WG ([email-masked])
> Subject: [Lager] IETF-94 Working Group Meeting Scheduling
> 
> Folks, the window of opportunity to request a meeting slot at IETF-94
> is now open. Marc and I are willing to request a slot, but to do that
> we need to indicate the length of the requested meeting slot. That
> depends on the amount of time we'll need to work through open issues.
> So, we're looking for thoughts from the WG on the topics to be
> discussed and the length of time needed to discuss them. What's needed
> for the meeting?

The cut-off date for IETF-94 meeting scheduling is Friday 18 September. We'll see how things go between now and the 18th before requesting a meeting slot.

Scott (and Marc)