Subject: Re: [Lager] IETF-94 Working Group Meeting Scheduling

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 14 Sep 2015 16:18:12 +0000

> -----Original Message-----
> From: Lager [mailto:[email-masked]] On Behalf Of Hollenbeck,
> Scott
> Sent: Monday, August 24, 2015 1:52 PM
> To: lager WG ([email-masked])
> Subject: Re: [Lager] IETF-94 Working Group Meeting Scheduling
> 
> > -----Original Message-----
> > From: Lager [mailto:[email-masked]] On Behalf Of Hollenbeck,
> > Scott
> > Sent: Wednesday, August 05, 2015 9:35 AM
> > To: lager WG ([email-masked])
> > Subject: [Lager] IETF-94 Working Group Meeting Scheduling
> >
> > Folks, the window of opportunity to request a meeting slot at IETF-94
> > is now open. Marc and I are willing to request a slot, but to do that
> > we need to indicate the length of the requested meeting slot. That
> > depends on the amount of time we'll need to work through open issues.
> > So, we're looking for thoughts from the WG on the topics to be
> > discussed and the length of time needed to discuss them. What's
> needed
> > for the meeting?
> 
> The cut-off date for IETF-94 meeting scheduling is Friday 18 September.
> We'll see how things go between now and the 18th before requesting a
> meeting slot.

In the interest of being "better safe than sorry" I just submitted a request for a one-hour meeting slot in Yokohama. We can always cancel the request if it's not needed.

No we need another interim meeting between now and then? There hasn't been much discussion since draft-ietf-lager-specification-02 was published. We currently have 4 open issues, including one defect, one task, and two enhancements.

Scott

---

From: Asmus Freytag <[email-masked]>
Date: Thu, 17 Sep 2015 10:34:43 -0700

On 9/14/2015 9:18 AM, Hollenbeck, Scott wrote:
>
>
> Do we need another interim meeting between now and then? There hasn't been much discussion since draft-ietf-lager-specification-02 was published. We currently have 4 open issues, including one defect, one task, and two enhancements.
>
>

If we don't have an interim meeting, I'd like to refresh the draft, 
because that would clear a number of these items as there's already 
draft language for them, and refreshing the draft would fix a typo in 
the schema that currently prevents it from being used in validation.

The remaining items would then be the two items where Kim was going to 
"think about" whether/how to suggest we move forward. Given Kim's 
situation, it's not clear how soon we get anything from him on these. My 
take is that on both we could live with not adding them to the spec. 
Especially as there wasn't any strong consensus.

A./

---

From: "Marc Blanchet" <[email-masked]>
Date: Thu, 17 Sep 2015 13:40:55 -0400

On 17 Sep 2015, at 13:34, Asmus Freytag wrote:

>> Do we need another interim meeting between now and then? There hasn't 
>> been much discussion since draft-ietf-lager-specification-02 was 
>> published. We currently have 4 open issues, including one defect, one 
>> task, and two enhancements.
>>
>>
>

there is no need to wait or not for an interim to refresh a draft. One 
can version it as often as one wants, it’s free. Moreover, the more 
updated a draft is, the better is the discussion, so we are moving 
instead of waiting for issues to be fixed.

I would suggest to update the draft with the fixes known and then 
publish it, irrespective of an interim meeting.

Marc.

> situation, it's not clear how soon we get anything from him on these. 
> My take is that on both we could live with not adding them to the 
> spec. Especially as there wasn't any strong consensus.
>
> A./
>
> _______________________________________________
> Lager mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lager