Subject: [Lager] [Errata Verified] RFC7940 (5987)

From: RFC Errata System <[email-masked]>
Date: Sat, 22 Feb 2020 10:45:37 -0800 (PST)

The following errata report has been verified for RFC7940,
"Representing Label Generation Rulesets Using XML". 

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid5987

--------------------------------------
Status: Verified
Type: Editorial

Reported by: KIM Kyongsok <[email-masked]>
Date Reported: 2020-02-22
Verified by: Barry Leiba (IESG)

Section: 5.3.1

Original Text
-------------
   Variant code points are specified using one of more "var" elements as
   children of a "char" element.  

Corrected Text
--------------
   Variant code points are specified using one or more "var" elements as
   children of a "char" element.  

Notes
-----
Based on the context, "one or more" seems correct, NOT "one of more".

--------------------------------------
RFC7940 (draft-ietf-lager-specification-13)
--------------------------------------
Title               : Representing Label Generation Rulesets Using XML
Publication Date    : August 2016
Author(s)           : K. Davies, A. Freytag
Category            : PROPOSED STANDARD
Source              : Label Generation Rules
Area                : Applications and Real-Time
Stream              : IETF
Verifying Party     : IESG

---

From: Asmus Freytag <[email-masked]>
Date: Sat, 22 Feb 2020 08:05:00 -0800

Correct, "or" not "of"

On 2/21/2020 7:47 PM, RFC Errata System wrote:
> The following errata report has been submitted for RFC7940,
> Based on the context, "or or more" seems correct, NOT "one of more".
>
> Instructions:
> -------------
> This erratum is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party
> can log in to change the status and edit the report, if necessary.
>