Subject: [P2PSIP] Testing vectors

From: Evgeny Khramtsov <[email-masked]>
Date: Sat, 17 Mar 2018 12:08:46 +0300

Hello!

If there is someone still reading this ML:
Are there any testing vectors for RFC6940 (RELOAD) or other related
documents of this WG?

It also would be great to know if there are any "usages" deployed
available for tests (contacting the enrollment server, joining the
overlay, etc).

---

From: Roland Bless <[email-masked]>
Date: Tue, 20 Mar 2018 17:51:23 +0000

Hi Evgeny,

> Are there any testing vectors for RFC6940 (RELOAD) or other related

Yes, I'm still reading this list :-)
Right now, I don't know any enrollment servers.
As far as I know, there are no testing vectors.
Unfortunately, we were never able to do an interoperability
test due to too lack of enough interest.

> available for tests (contacting the enrollment server, joining the

Regards,
 Roland