Subject: Re: [Rats] Call for adoption of draft-voit-rats-attestation-results

From: Robert Moskowitz <[email-masked]>
Date: Tue, 16 Nov 2021 14:04:13 -0500

I am only now joining RATS, so I have pulled the message header from the 
archive and don't know how well this missive will work as a response to 
the original message.  That said:

+1 on adoption.

I have been following RATS drafts, just not the discussions.  This draft 
aligns well with RATS goals, so let's have at it.

Bob

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 16 Nov 2021 14:06:36 -0500

And about Eric's proposal on the name change.

I get the value in changing the name.  My concern is the chosen name is 
too long.  Can it be more concise?

On 11/16/21 14:04, Robert Moskowitz wrote:
> I am only now joining RATS, so I have pulled the message header from 
> the archive and don't know how well this missive will work as a 
> response to the original message.  That said:
>
> +1 on adoption.
>
> I have been following RATS drafts, just not the discussions.  This 
> draft aligns well with RATS goals, so let's have at it.
>
> Bob
>
> _______________________________________________
> RATS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rats

---

From: "Eric Voit (evoit)" <[email-masked]>
Date: Tue, 16 Nov 2021 21:38:08 +0000

To shorten, what do people think about "draft-ietf-rats-ar4si"   This is far 
shorter than draft-ietf-rats-attestation-results-secure-interactions.  And it 
will force people to read the actual draft title (which is not changing 
anyway.)

Eric

> I get the value in changing the name.  My concern is the chosen name is too
> long.  Can it be more concise?
>

---

From: Henk Birkholz <[email-masked]>
Date: Tue, 16 Nov 2021 22:40:07 +0100

I think I like it ;-)

---

From: Ira McDonald <[email-masked]>
Date: Tue, 16 Nov 2021 19:32:08 -0500

Hi Eric,

+1 to the concise draft filename.