Subject: [Rats] Call for adoption of draft-voit-rats-attestation-results

From: "Chennakesava Reddy Gaddam (chgaddam)" <[email-masked]>
Date: Fri, 12 Nov 2021 18:12:04 +0000

I support adoption of draft-voit-rats-attestation-results.  I need this for the Trusted Path Routing draft, and I have a working implementation.

Thank you.

Regards
Chenna

---

From: "Diego R. Lopez" <[email-masked]>
Date: Tue, 16 Nov 2021 16:13:49 +0000

Hi,

I also support the adoption, and the proposal Eric made on extending the name to qualify the kind of results the document considers.

Be goode,

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
https://www.linkedin.com/in/dr2lopez/

e-mail: [email-masked]
Mobile:  +34 682 051 091
----------------------------------

On 16/11/2021, 08:58, "RATS on behalf of Fuchs, Andreas" <[email-masked] on behalf of [email-masked]> wrote:

    Hi Nancy,

    I support this work.

    Thanks,
    Andreas

    ________________________________________
    Von: RATS <[email-masked]> im Auftrag von Eric Voit (evoit) <evoit=[email-masked]>
    Gesendet: Freitag, 12. November 2021 18:23
    An: [email-masked]
    Betreff: Re: [Rats] Call for adoption of draft-voit-rats-attestation-results

    A couple thoughts on this adoption call...

    (1) During today's call, Laurence asked the adopted draft name *not* be draft-ietf-rats-attestation-results.  This because there will be other types of attestation results.   So I am proposing an adopted draft name would be: draft-ietf-rats-attestation-results-secure-interactions.

    (2) The slides providing context are here:
    https://datatracker.ietf.org/meeting/112/materials/slides-112-rats-draft-voit-rats-attestation-results-00

    Eric

    From: RATS <[email-masked]> On Behalf Of Nancy Cam-Winget (ncamwing)
    Sent: Friday, November 12, 2021 10:50 AM
    To: [email-masked]
    Subject: [Rats] Call for adoption of draft-voit-rats-attestation-results

    Hi,
    As we ran out of time in IETF 112, we’ll start the call for adoption for https://datatracker.ietf.org/doc/draft-voit-rats-attestation-results/
    On the mail list starting today and will close on Nov. 29.

    Please provide feedback and comment to this thread, if you are in support please state if you are willing to contribute or review (or both) to the draft; otherwise, please post your concerns.

    Thanks,
       Nancy
       (on behalf of the RATs chairs)

    _______________________________________________
    RATS mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/rats

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição