Subject: Re: [Rum] rum - Requested session has been scheduled for IETF 105

From: James Hamlin <[email-masked]>
Date: Mon, 15 Jul 2019 09:14:12 +0000

Brian

Has remote dial-in been provisioned for this meeting?

Best regards

James

________________________________________
From: Rum <[email-masked]> on behalf of "IETF Secretariat" <[email-masked]>
Sent: 28 June 2019 23:57
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Rum] rum - Requested session has been scheduled for IETF 105

Dear Brian Rosen,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request.

    rum Session 1 (1:30 requested)
    Tuesday, 23 July 2019, Afternoon Session II 1520-1650
    Room Name: Notre Dame size: 50
    ---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/105/sessions/rum.ics

Request Information:

---------------------------------------------------------
Working Group Name: Relay User Machine
Area Name: Applications and Real-Time Area
Session Requester: Brian Rosen

Number of Sessions: 1
Length of Session(s):  1.5 Hours
Number of Attendees: 20
Conflicts to Avoid:
 First Priority: avtcore dispatch modern sipcore rtcweb ecrit
 Second Priority: quic mmusic

People who must be present:
  Adam Roach
  Brian Rosen
  Paul Kyzivat

Resources Requested:

Special Requests:

---------------------------------------------------------

--
Rum mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rum

---

From: Brian Rosen <[email-masked]>
Date: Mon, 15 Jul 2019 07:12:45 -0400

Yes!

---

From: James Hamlin <[email-masked]>
Date: Mon, 15 Jul 2019 16:01:30 +0000

Many thanks

We'll await a dial-in number.

Best regards

James

________________________________
From: Brian Rosen <[email-masked]>
Sent: 15 July 2019 12:12
To: James Hamlin
Cc: [email-masked]
Subject: Re: [Rum] rum - Requested session has been scheduled for IETF 105

Yes!

On Mon, Jul 15, 2019 at 5:14 AM James Hamlin <[email-masked]<mailto:[email-masked]>> wrote:
Brian

Best regards

James

________________________________________
From: Rum <[email-masked]<mailto:[email-masked]>> on behalf of "IETF Secretariat" <[email-masked]<mailto:[email-masked]>>
Sent: 28 June 2019 23:57
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [Rum] rum - Requested session has been scheduled for IETF 105

Dear Brian Rosen,

Request Information:

Number of Sessions: 1

Resources Requested:

Special Requests:

--
Rum mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/rum

---

From: Brian Rosen <[email-masked]>
Date: Mon, 15 Jul 2019 12:45:25 -0400

You don’t get a dial in number.  You go to the agenda:
https://datatracker.ietf.org/meeting/agenda/ <https://datatracker.ietf.org/meeting/agenda/>

Find our meeting (Tuesday afternoon session I) and click the audio or video link on the right when the session starts.

Brian

> On Jul 15, 2019, at 12:01 PM, James Hamlin <[email-masked]> wrote:
> 
> Many thanks
> 
> On Mon, Jul 15, 2019 at 5:14 AM James Hamlin <[email-masked] <mailto:[email-masked]>> wrote:
> Brian
> 
> From: Rum <[email-masked] <mailto:[email-masked]>> on behalf of "IETF Secretariat" <[email-masked] <mailto:[email-masked]>>
> Sent: 28 June 2019 23:57
> To: [email-masked] <mailto:[email-masked]>; [email-masked] <mailto:[email-masked]>
> Cc: [email-masked] <mailto:[email-masked]>; [email-masked] <mailto:[email-masked]>
> iCalendar: https://datatracker.ietf.org/meeting/105/sessions/rum.ics <https://datatracker.ietf.org/meeting/105/sessions/rum.ics>
> 
> Request Information:
> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/rum <https://www.ietf.org/mailman/listinfo/rum>