Subject: [Rum] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue

From: IETF Secretariat <[email-masked]>
Date: Fri, 27 Sep 2019 08:28:15 -0700

Dear Brian Rosen:

An IPR disclosure that pertains to your Internet-Draft entitled
"Interoperability Profile for Relay User Equipment" (draft-ietf-rum-rue) was
submitted to the IETF Secretariat on  and has been posted on the "IETF Page
of Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/ipr/3755/). The title of the IPR disclosure is
"Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue"

Thank you

IETF Secretariat

---

From: Eric Burger <[email-masked]>
Date: Sun, 29 Sep 2019 14:03:07 -0400

Is there anything in the RUM that refers to video interpreter teaming requests once an interpretation session is established? --Sent from a small device with autocorrect. Partial blame at https://standardstrack.com/ietf/lemonade/index.html
-------- Original message --------From: IETF Secretariat <[email-masked]> Date: 9/27/19  11:28 AM  (GMT-05:00) To: [email-masked] Cc: [email-masked], [email-masked] Subject: [Rum] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR
  related to draft-ietf-rum-rue Dear Brian Rosen:An IPR disclosure that pertains to your Internet-Draft entitled"Interoperability Profile for Relay User Equipment" (draft-ietf-rum-rue) wassubmitted to the IETF Secretariat on  and has been posted on the "IETF Pageof Intellectual Property Rights Disclosures"(https://datatracker.ietf.org/ipr/3755/). The title of the IPR disclosure is"Sorenson IP Holdings LLC's Statement about IPR related to draft-ietf-rum-rue"Thank youIETF Secretariat-- Rum mailing [email-masked]://www.ietf.org/mailman/listinfo/rum

---

From: Brian Rosen <[email-masked]>
Date: Sun, 29 Sep 2019 14:23:36 -0400

No that I know of

> On Sep 29, 2019, at 2:03 PM, Eric Burger <[email-masked]> wrote:
> 
> Is there anything in the RUM that refers to video interpreter teaming requests once an interpretation session is established? 
> 
> 
> 
> --
> Sent from a small device with autocorrect. Partial blame at https://standardstrack.com/ietf/lemonade/index.html
> 
> -------- Original message --------
> From: IETF Secretariat <[email-masked]>
> Date: 9/27/19 11:28 AM (GMT-05:00)
> To: [email-masked]
> Cc: [email-masked], [email-masked]
> Subject: [Rum] IPR Disclosure Sorenson IP Holdings LLC's Statement about IPR   related to draft-ietf-rum-rue
> 
> Dear Brian Rosen:
> 
> 
> -- 
> Rum mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rum
> -- 
> Rum mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rum