Subject: Re: [Rum] [EXT] POLL: RUM session at IETF 109 virtual meeting

From: Jim Malloy <[email-masked]>
Date: Mon, 9 Nov 2020 17:00:57 +0000

I plan to attend, but would prefer to meet at a time closer to daylight hours for the majority of VRS providers and other stakeholders (primarily continental United States and Western Europe).

Thanks,

Jim Malloy
Principal Information System Engineer
The MITRE Corp.
703 983 2835

-----Original Message-----
From: Rum <[email-masked]> On Behalf Of Paul Kyzivat
Sent: Monday, November 9, 2020 10:35 AM
To: [email-masked]
Subject: [EXT] [Rum] POLL: RUM session at IETF 109 virtual meeting

To those interested in RUM:

We currently have a RUM session scheduled during the IETF 109 virtual meeting. The time slot is Wednesday Nov 18 at 2:30 AM EST. (Yes, *AM*. 
The meeting is rooted in Singapore time.)

*** Please reply if you intend to attend/participate in this session.

(Note that you need to register for IETF 109 to attend, either for the week or for a day.)

If you do NOT intend to attend, but would attend a session under different circumstances, please respond and indicate under what circumstances you would attend.

	Thanks,
	Paul

--
Rum mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rum

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 10 Nov 2020 11:47:27 -0500

Jim,

> I plan to attend, but would prefer to meet at a time closer to daylight hours for the majority of VRS providers and other stakeholders (primarily continental United States and Western Europe).

I hear you. I would too.

The situation is that the IETF is trying to keep to standard meeting 
procedures as much as possible during the covid emergency. There is a 
policy of rotating meetings among continents between the Americas, 
Europe, and Asia. This is, among other things, to give everybody a 
chance to have a share of the meetings in something close to their 
native time zone. So this time it is Asia time.

With *live* meetings people travel to the locale of the meeting and 
suffer the jetlag once for the meeting. Not so much when attending 
remotely. (Some people who are attending a lot of sessions do just try 
to live the week on the time zone of the meeting.)

	Thanks,
	Paul