Subject: [Rum] POLL: RUM session at IETF 109 virtual meeting

From: Paul Kyzivat <[email-masked]>
Date: Mon, 9 Nov 2020 10:34:32 -0500

To those interested in RUM:

We currently have a RUM session scheduled during the IETF 109 virtual 
meeting. The time slot is Wednesday Nov 18 at 2:30 AM EST. (Yes, *AM*. 
The meeting is rooted in Singapore time.)

*** Please reply if you intend to attend/participate in this session.

(Note that you need to register for IETF 109 to attend, either for the 
week or for a day.)

If you do NOT intend to attend, but would attend a session under 
different circumstances, please respond and indicate under what 
circumstances you would attend.

	Thanks,
	Paul

---

From: Eugene Christensen <[email-masked]>
Date: Mon, 9 Nov 2020 16:13:34 +0000

I plan to attend.

Thanks,
Eugene Christensen.

CONFIDENTIALITY NOTICE. This e-mail transmission, and any documents, files or previous e-mail messages attached to it, may contain confidential and proprietary information. If you are not the intended recipient, or a person responsible for delivering it to the intended recipient, you are hereby notified that any disclosure, copying, distribution or use of any of the information contained in or attached to this message is STRICTLY PROHIBITED. If you have received this transmission in error, please immediately notify me by reply e-mail at [email-masked] or by telephone at +1 (801) 287-9419, and destroy the original transmission and its attachments without reading them or saving them to disk.

-----Original Message-----
From: Rum <[email-masked]> On Behalf Of Paul Kyzivat
Sent: Monday, November 9, 2020 8:35 AM
To: [email-masked]
Subject: [Rum] POLL: RUM session at IETF 109 virtual meeting

[EXTERNAL] 

We currently have a RUM session scheduled during the IETF 109 virtual meeting. The time slot is Wednesday Nov 18 at 2:30 AM EST. (Yes, *AM*. 
The meeting is rooted in Singapore time.)

(Note that you need to register for IETF 109 to attend, either for the week or for a day.)

If you do NOT intend to attend, but would attend a session under different circumstances, please respond and indicate under what circumstances you would attend.

	Thanks,
	Paul

--
Rum mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rum