Subject: [Sipping] call feature code

From: 孙永光 <[email-masked]>
Date: Fri, 22 Oct 2010 16:14:00 +0800

Dear ALL

  can you tell me which RFC or draft explain the call feature code , eg.
call forwarding all *72

Thanks

-- 
msn:[email-masked] <[email-masked]>

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 22 Oct 2010 14:43:18 -0400

On 10/22/2010 4:14 AM, 孙永光 wrote:
> Dear ALL
>
>    can you tell me which RFC or draft explain the call feature code ,
> eg. call forwarding all *72

Its not part of sip - its some sort of feature you might build on top of 
sip.

You could send an INVITE to sip:[email-masked] and let something else 
deal with it. But a number of the feature codes are for features that 
would typically be implemented, in whole or part, in the UA itself. For 
those, the UA will need to recognize the code and take special action.

3pgg may have a spec on how to handle feature codes. And I know Cable 
Labs has one.

	Thanks,
	Paul

> Thanks
>
>
> --
> msn:[email-masked] <mailto:[email-masked]>
>
>
>
> _______________________________________________
> Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP