Subject: S/MIME version 3 email software

From: "Goddard, Daniel E (Dan), GOVMK" <[email-masked]>
Date: Fri, 24 Sep 1999 12:38:22 -0400

Does anyone know of any email software that is available
that supports S/MIME version 3?
I found that a similar question was posted on June 18th.

Thanks in advance,

Dan Goddard
AT&T Information Security Center

---

From: "Ward, Jon" <[email-masked]>
Date: Tue, 28 Sep 1999 09:41:34 -0400

If I'm not mistaken, most of the commercially available clients support
S/MIME 3.  Microsoft Outlook 2000, 98, Outlook Express 4 and 5, Netscape
Communicator, WorldTalk S/MIME Everywhere client should as well.  I know for
sure that they all support S/MIME, but I am not sure about the exact version
number.  They do support the Certificate Revocation List and Chain Trusts.
Let me know if these are what you're looking for.

Jon

-----Original Message-----
From: Gert Heidema [mailto:[email-masked]]
Sent: Tuesday, September 28, 1999 3:31 AM
To: 'Goddard, Daniel E (Dan), GOVMK '; [email-masked] '
Subject: RE: S/MIME version 3 email software

I have not yet found S/MIME V3 software. Asking around, the suppliers asked
me what features are most wanted.
My answer would be CRL checking and chain trusts.
What other features are you looking for?

Best regards,

Gert Heidema
Manager Consultancy Services
Software Connection BV
The Netherlands

-----Original Message-----
From: Goddard, Daniel E (Dan), GOVMK
To: [email-masked]
Sent: 24-9-99 18:38
Subject: S/MIME version 3 email software

Thanks in advance,

Dan Goddard