Subject: Re: Mail Services

From: "Michael Hallgren" <[email-masked]>
Date: Fri, 3 Sep 1999 22:15:36 +0200

>> Sure is. I went to take a look. It seems to be exactly what I'm
>> looking for (up to possible licensing issues).
>Hope you like it...

I believe so ;)

>You might also want to take a look at our S/MIME-Mapper which might already
>do what you want. A new version is in preparation will offer more
>flexibility and GUI-configuration (also of trustsettings). I plan to put
the
>details on the upcoming version on the web next week.
Thanks. Seems promising for the project's needs.

By the way, being on an ietf related list... I feel somewhat uneasy going
into such a practical issue of
choice. Please bear with me, I just changed employer,... and was taken by
force by their needs. (I used
to work for a company w/o export problems (TSL) :)

Hope being able to return QforHints within shortly on this list.

mh

>Peter
>---------------------------------
>Dr. Peter Lipp
>IAIK, TU Graz
>Email [email-masked]
>Phone +43 316 873 5513
>Fax   +43 316 873 5510
>Web   http://jcewww.iaik.tu-graz.ac.at

---

From: "Robert Jueneman" <[email-masked]>
Date: Tue, 21 Sep 1999 09:58:55 -0600

You might want to look at the results of the RSA S/MIME interoperability tests,
posted at http://www.rsasecurity.com/standards/smime/interop_center.html.

I don't see them listed there.

Bob

>>> "Michael Hallgren" <[email-masked]> 09/20/99 05:16AM >>>

Hi,

Could someone confirm that SoftArcs FirsClass clients are S/MIME compatible
?

Cheers

mh

> Hi Michael
>
> > I'm not completely sure what it really is you want to do, but I hope I'm
> > soon going to send automatically created (content and addresses from DB,
> > cert/keys from a .p12 file (according to PKCS 12)) S/MIME messages via a
> > normal SMTP server.
> > I'm using a full strength Java Cryptography Extension reimplementation
> > and an S/MIME package available from:
> >
> > http://jcewww.iaik.tu-graz.ac.at
> >
> > ' hope this is helpful :)
>
>
> Sure is. I went to take a look. It seems to be exactly what I'm looking
for
> (up to possible licensing
> issues).
>
> Thanks
>
> Cheers
>
> mh
>
>
> >
> > Michael
> >
> >
> > Michael Hallgren wrote:
> > >
> > > Hi,
> > >
> > > Might be somewhat out of track, but I'd appreciate to get a lead for a
> > > decision ;)
> > >
> > > I'm reflecting on an SMTP service sending S/MIME encoded mail. The
> public
> > > cert's
> > > should be retreived from a directory service and the mail generated by
> an
> > > automat
> > > (upon stimuli) rather than a desktop mail client (no manual
interaction,
> > > that is).
> > >
> > > Now, I was tempted to make use of the SFL libraries, and implementing
> the
> > > service
> > > over OSS. However, I'm living and working in France... ...
> > >
> > > So, I'm now reflecting on comercially offer's. What about the SIMS
(Sun)
> > > Entrust/PKI
> > > couple. Has anyone sucessfully tried it out for some similar
> implementation
> > > ? Any
> > > advice ?
> > >
> > > Cheers
> > >
> > > mh
> > > --
> > > Michael Hallgren, http://m.hallgren.free.fr
> > >
> > >                     Always make mistakes.
> > >
> > >                             - E Dyson
> >
> > --
> >
> > PIRONET INTRANET AG
> > Michael Probst - SBU Services
> > Im Mediapark 5 - 50670 Cologne - Germany
> > Tel.: +49 (0)221 454 3771 - Fax: +49 (0)221 454 3710
> > mailto:[email-masked] - http://www.pironet.com
> >
>
>