Subject: RE: S/MIME version 3 email software

From: "Gert Heidema" <[email-masked]>
Date: Tue, 28 Sep 1999 09:30:42 +0200

I have not yet found S/MIME V3 software. Asking around, the suppliers asked
me what features are most wanted.
My answer would be CRL checking and chain trusts.
What other features are you looking for?

Best regards,

Gert Heidema
Manager Consultancy Services
Software Connection BV
The Netherlands

-----Original Message-----
From: Goddard, Daniel E (Dan), GOVMK
To: [email-masked]
Sent: 24-9-99 18:38
Subject: S/MIME version 3 email software

Does anyone know of any email software that is available
that supports S/MIME version 3?
I found that a similar question was posted on June 18th.

Thanks in advance,

Dan Goddard
AT&T Information Security Center

---

From: "Frank W. Nolden" <[email-masked]>
Date: Tue, 28 Sep 1999 14:49:31 +0200

I have heared that Baltimore has their Mail Toolkit available for S/MIME
version 3. Then sometime later (early next year) they will definitely have
their MailSecure product ready for S/MIME version 3. At least that is what
they told me :-)
Regards,

Frank W. Nolden
MaXware Benelux B.V.

Tel:  +31 20 45 29 650
Fax: +31 20 45 29 161

Mobile:              +31 65 12 22 530
Personal Fax:    +31 20 88 22 425
GSM Mail:        [email-masked]
ICQ:                    48123368

Web: http://www.maxware.nl

----- Original Message -----
From: Gert Heidema <[email-masked]>
To: 'Goddard, Daniel E (Dan), GOVMK ' <[email-masked]>;
<[email-masked]>
Sent: Tuesday, September 28, 1999 09:30
Subject: RE: S/MIME version 3 email software