Subject: Re: [Unbearable] TTRPs supporting TB on both upstream and downstream sides?

From: =JeffH <[email-masked]>
Date: Sat, 11 Feb 2017 17:43:08 -0800

> In general for the reverse proxy case I agree with Brian.   I suspect
 > it is more likely for the proxy to be at a network boundary and not
 > do tls inside, or to be in the “cloud” and do mutual TLS back to the
 > servers.

yeah, that's what I am also thinking, tho it would be good to also hear 
from Amos since he's a proxy dude.

=JeffH

---

From: Amos Jeffries <[email-masked]>
Date: Sun, 12 Feb 2017 15:49:01 +1300

> from Amos since he's a proxy dude.

I also agree with Brian, client cert is far simpler in the TTRP use case
where an admin is able to setup the appropriate certificates. It will
also be more backward compatible with non-TB systems.

Amos