Subject: Re: [Unbearable] [TokenBinding/Internet-Drafts] HTTPSTB: TBPROTO: "token binding key" terminology ambiguity.. (#87)

From: balfanz <[email-masked]>
Date: Sun, 05 Feb 2017 23:12:34 -0800

Closed #87.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/TokenBinding/Internet-Drafts/issues/87#event-949820576

---

From: balfanz <[email-masked]>
Date: Sun, 05 Feb 2017 23:12:34 -0800

Addressed in https://github.com/TokenBinding/Internet-Drafts/pull/92. 

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/TokenBinding/Internet-Drafts/issues/87#issuecomment-277601864

---

From: =JeffH <[email-masked]>
Date: Mon, 06 Feb 2017 09:16:03 -0800

Just for completeness sake, PR #92 addressed this for HTTPSTB, but not TBPROTO

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/TokenBinding/Internet-Drafts/issues/87#issuecomment-277748831