Subject: Re: [Unbearable] IPR for draft-ietf-tokbind-https

From: John Bradley <[email-masked]>
Date: Tue, 26 Sep 2017 00:02:41 -0700

Nick I don’t have your IPR declaration.  Can you reply to the list.

John B.

Sent from Mail for Windows 10

From: John Bradley
Sent: Sunday, June 18, 2017 6:27 PM
To: IETF TokBind WG
Cc: [email-masked]
Subject: IPR for draft-ietf-tokbind-https

I am working on the shepherd writeup for the Token Binding over HTTP document:
https://tools.ietf.org/html/draft-ietf-tokbind-https-09

One item in the template requires me to indicate whether each document
author has confirmed that any and all appropriate IPR disclosures
required for full conformance with the provisions of BCP 78 and BCP 79
have already been filed.

Could each of you please confirm?

   Magnus Nystroem
   Microsoft Corp.
   USA

   Email: [email-masked]

   Dirk Balfanz (editor)
   Google Inc.
   USA

   Email: [email-masked]

   Adam Langley
   Google Inc.
   USA

   Email: [email-masked]

   Jeff Hodges
   PayPal
   USA

   Email: [email-masked]

---

From: Nick Harper <[email-masked]>
Date: Tue, 26 Sep 2017 00:24:13 -0700

I am not aware of any IPR pertaining to HTTPSTB.