Subject: Re: [siprec] I-D Action: draft-ram-siprec-callflows-01.txt

From: "Hutton, Andrew" <[email-masked]>
Date: Tue, 17 Jul 2012 12:54:21 +0000

Hi All,

Thanks for submitting this draft I think it will be helpful.

I assume it is your intention to ask the working group to adopt this correct?

Do you want to present this at IETF84?

Regards
Andy

> -----Original Message-----
> From: [email-masked] [mailto:i-d-announce-
> [email-masked]] On Behalf Of [email-masked]
> Sent: 16 July 2012 21:23
> To: [email-masked]
> Subject: I-D Action: draft-ram-siprec-callflows-01.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> 
> 
> 	Title           : Session Initiation Protocol (SIP) Recording
> Call Flows
> 	Author(s)       : Ram Mohan Ravindranath
>                           Parthasarathi Ravindran
>                           Paul Kyzivat
> 	Filename        : draft-ram-siprec-callflows-01.txt
> 	Pages           : 20
> 	Date            : 2012-07-16
> 
> Abstract:
>    Session recording is a critical requirement in many communications
>    environments such as call centers and financial trading.  In some of
>    these environments, all calls must be recorded for regulatory,
>    compliance, and consumer protection reasons.  Recording of a session
>    is typically performed by sending a copy of a media stream to a
>    recording device.  This document lists call flows that has snapshot
>    of metadata sent from SRC to SRS, the metadata format for which is
>    described in [I-D.ietf-siprec-metadata] .  This is purely an
>    informational document that is written to support the model defined
>    the metadata draft.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ram-siprec-callflows
> 
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-ram-siprec-callflows-01
> 
> A diff from previous version is available at:
> http://tools.ietf.org/rfcdiff?url2=draft-ram-siprec-callflows-01
> 
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: "Ravindran, Parthasarathi" <[email-masked]>
Date: Tue, 17 Jul 2012 18:41:32 +0000

Hi Andy,

Thanks for forwarding (-01) draft to WG alias and providing the slot in SIPREC. As we mentioned in -00 draft mail, this draft is created for informal purpose of SIPREC metadata usage. Let us discuss whether the content of the draft has to be tracked as a separate deliverable or shall be added in Sec 13 of metadata (Appendix B) draft itself. 

Could you please include my name as a IETF-84 presenter for this draft.

Hi all,

The update between -00 and -01 version of the draft are

1) Group element removal for the usecase wherein the single session only exists.
2) Removal of extension information like call-Center to focus on defined metadata specific XML elements.
3) Examples are changed with example.com FQDN.
4) Correction in Example 5 (turret usecase) unique-id usage
5) Paul Kyzivat Affiliation change

Thanks
Partha

>From: Hutton, Andrew [mailto:[email-masked]]
>Sent: Tuesday, July 17, 2012 6:24 PM
>To: Ram Mohan R (rmohanr); Paul Kyzivat; Ravindran, Parthasarathi
>Cc: [email-masked]
>Subject: RE: I-D Action: draft-ram-siprec-callflows-01.txt
>
>Hi All,
>
>> Internet-Draft directories: http://www.ietf.org/shadow.html or
>> ftp://ftp.ietf.org/ietf/1shadow-sites.txt