Subject: [siprec] IETF84 SIPREC Agenda

From: "Hutton, Andrew" <[email-masked]>
Date: Tue, 17 Jul 2012 13:46:25 +0000

Hi All,

A draft agenda can be found at: http://www.ietf.org/proceedings/84/agenda/agenda-84-siprec. 

Can those listed (Leon, Henry, Partha, Hadriel?) as presenting please confirm with me that they are ok with the time allocated and start to prepare your slides.  Please try to provide slides before travelling to Vancouver.

Regards
Andy

---

From: Leon Portman <[email-masked]>
Date: Tue, 17 Jul 2012 17:17:03 +0300

Looking good

Leon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Hutton, Andrew
Sent: Tuesday, July 17, 2012 4:46 PM
To: [email-masked]
Subject: [siprec] IETF84 SIPREC Agenda

Hi All,

Regards
Andy
_______________________________________________
siprec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/siprec