Subject: [Suit] Fwd: IETF 108 will be an online meeting

From: Russ Housley <[email-masked]>
Date: Fri, 15 May 2020 15:21:51 -0400

Just in case you do not read the  IETF-Announce mail list...

Russ

> From: IETF Chair <[email-masked] <mailto:[email-masked]>>
> Subject: IETF 108 will be an online meeting
> Date: May 14, 2020 at 4:07:47 PM CDT
> To: IETF-Announce <[email-masked] <mailto:[email-masked]>>, [email-masked] <mailto:[email-masked]>, IETF <[email-masked] <mailto:[email-masked]>>
> Reply-To: IETF <[email-masked] <mailto:[email-masked]>>
> 
> The Internet Engineering Steering Group (IESG), the IETF LLC Board of Directors, and the Internet Research Task Force (IRTF) Chair have decided to replace the in-person IETF 108 Madrid meeting with an online meeting. This decision is based on the IETF Executive Director’s recommendation, which was made after conducting an assessment of local conditions using the criteria set out in the assessment framework [1] developed with community input.
> 
> The recommendation and full assessment are available at: https://www.ietf.org/media/documents/IETF_108_Madrid_go_no-go_assessment.pdf <https://www.ietf.org/media/documents/IETF_108_Madrid_go_no-go_assessment.pdf>
> 
> The online IETF 108 meeting will take place 27-31 July from 11:00 to 16:00 UTC each day. The end time of 16:00 UTC is approximate; some days may be shorter depending on scheduling. These time blocks were chosen based on the survey feedback [2] we received.
> 
> Further details about the online meeting will be shared as they become available.
> 
> Sincerely,
> Alissa Cooper, IETF Chair
> Colin Perkins, IRTF Chair
> Jason Livingood, IETF LLC Board Chair
> 
> [1] https://www.ietf.org/blog/assessment-criteria-decision-personvirtual-ietf-108/? <https://www.ietf.org/blog/assessment-criteria-decision-personvirtual-ietf-108/?>
> [2] https://www.ietf.org/media/documents/survey-planning-possible-online-meetings-responses.pdf <https://www.ietf.org/media/documents/survey-planning-possible-online-meetings-responses.pdf>

---

From: "Dick Brooks" <[email-masked]>
Date: Fri, 15 May 2020 17:15:06 -0400

Wow, I’ve been involved off/on with the IETF since 1992 (RFC 1767)  and this has never happened before, to my knowledge. 

May need to bring a decibel meter to evaluate the humming. 

Will virtual tee shirts be handed out?

Russ, has this ever happened before?

Thanks,

Dick Brooks

 <https://reliableenergyanalytics.com/products> Never trust software, always verify and report! ™

 <http://www.reliableenergyanalytics.com/> http://www.reliableenergyanalytics.com

Email:  <mailto:[email-masked]> [email-masked]

Tel: +1 978-696-1788

From: Suit <[email-masked]> On Behalf Of Russ Housley
Sent: Friday, May 15, 2020 3:22 PM
To: suit <[email-masked]>
Subject: [Suit] Fwd: IETF 108 will be an online meeting

Russ

From: IETF Chair <[email-masked] <mailto:[email-masked]> >

To: IETF-Announce <[email-masked] <mailto:[email-masked]> >, [email-masked] <mailto:[email-masked]> , IETF <[email-masked] <mailto:[email-masked]> >

Reply-To: IETF <[email-masked] <mailto:[email-masked]> >

The recommendation and full assessment are available at: https://www.ietf.org/media/documents/IETF_108_Madrid_go_no-go_assessment.pdf

Sincerely,

[1] https://www.ietf.org/blog/assessment-criteria-decision-personvirtual-ietf-108/?
[2] https://www.ietf.org/media/documents/survey-planning-possible-online-meetings-responses.pdf

---

From: Russ Housley <[email-masked]>
Date: Fri, 15 May 2020 20:57:41 -0400

Yes, it happened in March too.

> On May 15, 2020, at 5:15 PM, Dick Brooks <[email-masked]> wrote:
> 
> Never trust software, always verify and report! <https://reliableenergyanalytics.com/products> ™
> http://www.reliableenergyanalytics.com <http://www.reliableenergyanalytics.com/>
> Email: [email-masked] <mailto:[email-masked]>
> Tel: +1 978-696-1788
>  
> From: Suit <[email-masked] <mailto:[email-masked]>> On Behalf Of Russ Housley
> To: suit <[email-masked] <mailto:[email-masked]>>
> _______________________________________________
> Suit mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/suit <https://www.ietf.org/mailman/listinfo/suit>