Subject: [Suit] Doodle pool for SUIT Virtual Hackathon

From: Russ Housley <[email-masked]>
Date: Tue, 26 May 2020 16:52:56 -0400

We would like to hold a SUIT Virtual Hackathon about a week before IETF 108, which will also be virtual.  A Doodle poll has been set up to puck the best date.

	https://doodle.com/poll/6scac6wpupyd4vfh

We expect the Hackathon to start around 13:00 UTC and run for about 8 hours.  We expect to start with the usual tutorial and kick-off activities, and we expect to wrap up with short summaries of what got accomplished.  We expect people to come and go, but the WebEx will be available for people to collaborate throughout that time.

Thanks,
  Russ, Dave, Dave

---

From: Russ Housley <[email-masked]>
Date: Fri, 29 May 2020 09:24:06 -0400

A few additional days have been added to the poll.  If you have already made an entry, please update it.  If you have not taken the poll yet, please do so now.

Thanks,
  Russ

> On May 26, 2020, at 4:52 PM, Russ Housley <[email-masked]> wrote:
> 
> _______________________________________________
> Suit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/suit

---

From: Russ Housley <[email-masked]>
Date: Sun, 31 May 2020 11:24:56 -0400

Right now, July 13th is looking the most promising.  Please respond to the poll so that we have the best possible data to make a choice.

Russ