Subject: DS1 and DS3 Supplemental MIBs

From: Ken Chapman <[email-masked]>
Date: Thu, 21 May 1998 15:07:04 -0400

Hi.
Is anyone interested in finishing up the DS1 and DS3 Supplemental MIB work?
(draft-ietf-trunkmib-ds3SuppMIB-00.txt, draft-ietf-trunkmib-ds1-supp-00.txt)
	Ken

---

From: "Rumi S. Gonda" <[email-masked]>
Date: Tue, 26 May 1998 15:15:59 -0400

I created a mib and would be willing to submit it for review.  

Thanks, (RUMI) (c).