Subject: DS3/E3-MIB

From: [email-masked]
Date: 4 Mar 98 14:22:30 MEZ

Hello,

at the moment we are developing an ATM-switch that uses DS3/E3 as physical 
layer. It will be managed using SNMP and the appropriate MIBs (for the 
physical layer: draft-ietf-trunkmib-ds3-mib-07). But there are some 
problems with this MIB and the E3-standard:

On the one hand, the ATM forum requests that performance monitoring shall 
be done according to ITU G.826.
On the other hand, the DS3-MIB is based on ANSI T1.231 and does not provide 
all objects for E3-performance monitoring (e.g. SES).

Of course, we don't want to generate our own solution, if there is any 
(quasi-) standard. So my question is:
Do we have to define our own private MIB, or are there any other solutions 
(e.g. ignore the ATMF-requirement, redefine MIB-objects) ?

Best regards
	Bernhard Staudacher

----------------------------------------------------
Bernhard Staudacher   Siemens OEN SN EP C15
Tel.: +49 89 722-48881
Fax.: +49 89 722-62211
Internet:  [email-masked]
Banyan:    Bernhard Staudacher@EVP35@Siemens OEVE D

----------------------------------------------------
Bernhard Staudacher   Siemens OEN SN EP C15
Tel.: +49 89 722-48881
Fax.: +49 89 722-62211
Internet:  [email-masked]
Banyan:    Bernhard Staudacher@EVP35@Siemens OEVE D

---

From: David Fowler <[email-masked]>
Date: Wed, 04 Mar 1998 11:16:01 -0400

Bernhard

The latest version of the ds3 MIB (08), is currently in IETF last call.  What
I recommend is that you use the standard MIB for the objects that are there
and a proprietary MIB for additional objects.

Regards,
David

> (e.g. ignore the ATMF-requirement, redefine MIB-objects) ?

David Fowler
Newbridge Networks
613-591-3600