Subject: Close of Last Call on DS0 MIB

From: Fred Baker <[email-masked]>
Date: Mon, 29 Jun 1998 02:00:00 -0700

Dear ADs:

The Trunk MIB Working Group has responded to the last call comments raised
during the IETF last call of DS0, DS1, and DS3 MIBs, the Network Management
Directorate Reviews, and all that. Friday, we completed the final working
group last call of the DS0 MIB.

We therefore recommend advancement of DS0, DS1, and DS3 to Proposed
Standard, with no further ado.

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Reporting sufficiently advanced technology is indistinguishable from mental
illness.
		apologies to Arthur C Clarke

---

From: Fred Baker <[email-masked]>
Date: Thu, 16 Jul 1998 16:11:15 -0700

Sorry about that - it was obviously laying around in a mailer for a while...

---

From: "C. M. Heard/VVNET, Inc." <[email-masked]>
Date: Thu, 16 Jul 1998 16:46:05 -0700 (PDT)

On Mon, 29 Jun 1998, Fred Baker wrote:
   
> Standard, with no further ado.             ^^^^^^^^^^^^
                  
The DS1 and DS3 MIBs depend on the textual conventions in PerfHist-TC-MIB, 
which has not yet been recommended for advancement and which has some 
unresolved comments against it:

On Fri, 05 Jun 1998 13:47:13 -0400 Kaj Tesink wrote:
>
> i attach a version that i was working on;
> obviously this version needs work given the
> recent debate and some minor comments i received.
> 
> i'll be off-line until july 5                                           
> i'm making the bold request here for some text that would               
> resolve the debate?
> 
> kaj 

(see also atommib/trunkmib traffic during the period 5 June - 12 June 1998).

It seems to me that the status of PerfHist-TC-MIB should be resolved before
the DS1 and DS3 documents can advance.

Mike
--
C. M. Heard/VVNET, Inc.
[email-masked]

---

From: "C. M. Heard/VVNET, Inc." <[email-masked]>
Date: Thu, 16 Jul 1998 16:46:05 -0700 (PDT)

Mike
--
C. M. Heard/VVNET, Inc.
[email-masked]