Subject: Re: [lamps] Proposed charter update regarding clarifications

From: Russ Housley <[email-masked]>
Date: Wed, 11 Sep 2019 15:17:28 -0400

I am concerned that we have heard from very few people on this topic, with roughly equal numbers speaking for, against, and indifferent.  If you have not spoken, please do so.

Russ

> On Jul 27, 2019, at 7:40 AM, Russ Housley <[email-masked]> wrote:
> 
> At the meeting in Montreal, we suggested a charter update to allow clarifications.  I suggest:
> 
> OLD:
> 
> In addition, the LAMPS WG may investigate other updates to documents
> produced by the PKIX and S/MIME WGs, but the LAMPS WG shall not adopt
> any of these potential work items without rechartering.
> 
> NEW:
> 
> In addition, the LAMPS WG may investigate other updates to documents
> produced by the PKIX and S/MIME WG. The LAMPS WG may produce
> clarifications where needed, but the LAMPS WG shall not adopt
> anything beyond clarifications without rechartering.
> 
> Thoughts?
> 
> Russ

---

From: Jim Schaad <[email-masked]>
Date: Wed, 11 Sep 2019 12:42:57 -0700

Given that we have found several clarification locations, I think this is
good text.

Jim

-----Original Message-----
From: Spasm <[email-masked]> On Behalf Of Russ Housley
Sent: Wednesday, September 11, 2019 12:17 PM
To: LAMPS WG <[email-masked]>
Subject: Re: [lamps] Proposed charter update regarding clarifications

I am concerned that we have heard from very few people on this topic, with
roughly equal numbers speaking for, against, and indifferent.  If you have
not spoken, please do so.

Russ

> clarifications where needed, but the LAMPS WG shall not adopt anything 
> beyond clarifications without rechartering.
> 
> Thoughts?
> 
> Russ

_______________________________________________
Spasm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/spasm

---

From: "Brockhaus, Hendrik" <[email-masked]>
Date: Thu, 12 Sep 2019 12:51:08 +0000

Probably my previous statement was not quite clear.
I support the new text.

Hendrik

> -----Ursprüngliche Nachricht-----
> Von: Spasm <[email-masked]> Im Auftrag von Russ Housley
> Gesendet: Mittwoch, 11. September 2019 21:17
> An: LAMPS WG <[email-masked]>
> Betreff: Re: [lamps] Proposed charter update regarding clarifications
> 
> roughly equal numbers speaking for, against, and indifferent.  If you have not
> spoken, please do so.
> 
> Russ
> 
> https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww
> .ietf.org%2Fmailman%2Flistinfo%2Fspasm&amp;data=02%7C01%7Chendrik.
> brockhaus%40siemens.com%7Cf4ba70d23a6a4687d83f08d736ecb6a2%7C38a
> e3bcd95794fd4addab42e1495d55a%7C1%7C0%7C637038262608870643&amp;
> sdata=rfsq7Gs3PwlxZL6488CvGaZ%2B2cp9baujJ6cMQiJtaIg%3D&amp;reserv
> ed=0

---

From: Daniel McCarney <[email-masked]>
Date: Thu, 12 Sep 2019 09:34:48 -0400

I'm in favour of the new text.

---

From: Daniel Van Geest <[email-masked]>
Date: Wed, 18 Sep 2019 18:49:52 +0000

I’m in favour of the new text.

On 2019-09-11, 3:18 PM, "Spasm on behalf of Russ Housley" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Russ

On Jul 27, 2019, at 7:40 AM, Russ Housley <[email-masked]<mailto:[email-masked]>> wrote:

_______________________________________________
Spasm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/spasm

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 18 Sep 2019 18:51:22 +0000

I think I commented before, but have no blocking issues with the new text

Off-topic: since we changed the name of the WG to avoid giving offense, it sure would be nice if we could change the name of the mailing list.