Subject: [lamps] [Editorial Errata Reported] RFC8649 (5863)

From: RFC Errata System <[email-masked]>
Date: Tue, 24 Sep 2019 10:43:50 -0700 (PDT)

The following errata report has been submitted for RFC8649,
"Hash Of Root Key Certificate Extension".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid5863

--------------------------------------
Type: Editorial
Reported by: Shwe Yoke Lay <[email-masked]>

Section: RFC 2119

Original Text
-------------
Spelling

Corrected Text
--------------
Grammer

Notes
-----
Punctuation

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8649 (draft-ietf-lamps-hash-of-root-key-cert-extn-07)
--------------------------------------
Title               : Hash Of Root Key Certificate Extension
Publication Date    : August 2019
Author(s)           : R. Housley
Category            : INFORMATIONAL
Source              : Limited Additional Mechanisms for PKIX and SMIME
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 24 Sep 2019 18:02:59 +0000

I am not sure what this errata is trying to say, but the "Grammer" is spelled wrong.
I guess this should be closed?

---

From: Tim Hollebeek <[email-masked]>
Date: Tue, 24 Sep 2019 18:29:47 +0000

I had the same reaction.

-Tim

> -----Original Message-----
> From: Salz, Rich <[email-masked]>
> Sent: Tuesday, September 24, 2019 2:03 PM
> To: RFC Errata System <[email-masked]>; [email-masked];
> [email-masked]; [email-masked]; Tim Hollebeek
> <[email-masked]>
> Cc: [email-masked]; [email-masked]
> Subject: Re: [lamps] [Editorial Errata Reported] RFC8649 (5863)
>
> I am not sure what this errata is trying to say, but the "Grammer" is 
> spelled
> wrong.

---

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 24 Sep 2019 11:36:10 -0700

The RFC Editor can just delete reports like this.

-Ben

---

From: Tim Hollebeek <[email-masked]>
Date: Tue, 24 Sep 2019 18:37:38 +0000

Then that's what I recommend we do here.

-Tim

> From: Benjamin Kaduk <[email-masked]>
> Sent: Tuesday, September 24, 2019 2:36 PM
> To: Tim Hollebeek <[email-masked]>
> Cc: Salz, Rich <[email-masked]>; RFC Errata System <rfc-editor@rfc-
> editor.org>; [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> > > To: RFC Errata System <[email-masked]>;
> > > [email-masked]; [email-masked]; [email-masked]; Tim Hollebeek