Subject: Re: [stir] Call For Adoption of draft-dolly-stir-rph-emergency-services

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Tue, 3 Dec 2019 21:08:05 +0000

I support adoption, of course :)

-----Original Message-----
From: stir <[email-masked]> On Behalf Of Russ Housley
Sent: Wednesday, November 20, 2019 8:31 PM
To: IETF STIR Mail List <[email-masked]>
Subject: [stir] Call For Adoption of draft-dolly-stir-rph-emergency-services

Please indicate whether you support adoption of this document by the STIR WG by December 12th.

Russ

> On Nov 20, 2019, at 8:27 PM, IETF Secretariat <[email-masked]> wrote:
> 
> 
> The STIR WG has placed draft-dolly-stir-rph-emergency-services in 
> state Call For Adoption By WG Issued (entered by Russ Housley)
> 
> The document is available at
> https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.
> org_doc_draft-2Ddolly-2Dstir-2Drph-2Demergency-2Dservices_&d=DwICAg&c=
> LFYZ-o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=SQVk1RmY4XGvgC5E7WNT
> -lRcpa2rLtmBO3AkAFX-Puw&s=WK6OyF8OpLD16XgriOV3BbRyeOSdQ-o2eHK7njjwHuo&
> e=
> 
> Comment:
> This document was discussed at IETF 106, and the people in the room 
> expressed interest in adopting the document.

_______________________________________________
stir mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_stir&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=SQVk1RmY4XGvgC5E7WNT-lRcpa2rLtmBO3AkAFX-Puw&s=kR3O2pttYNDbO_Qy6MKT6LRkCHcjm58b9Ux8TNqhEbU&e=

---

From: Chris Wendt <[email-masked]>
Date: Tue, 3 Dec 2019 17:32:57 -0500

+1

> On Dec 3, 2019, at 4:08 PM, DOLLY, MARTIN C <[email-masked]> wrote:
> 
> https://www.ietf.org/mailman/listinfo/stir

---

From: "Peterson, Jon" <[email-masked]>
Date: Tue, 3 Dec 2019 22:47:21 +0000

Also +1.

Jon Peterson
Neustar, Inc.

Sent from my iPad

> On Dec 3, 2019, at 5:32 PM, Chris Wendt <[email-masked]> wrote:
> 
> +1
>

---

From: Hala Mowafy <[email-masked]>
Date: Tue, 3 Dec 2019 23:06:12 +0000

Russ, 
I support the adoption of draft-dolly-stir-rph-emergency-services.
Hala

-----Original Message-----
From: stir <[email-masked]> On Behalf Of Russ Housley
Sent: Wednesday, November 20, 2019 8:31 PM
To: IETF STIR Mail List <[email-masked]>
Subject: [stir] Call For Adoption of draft-dolly-stir-rph-emergency-services

Russ

> https://datatracker.ietf.org/doc/draft-dolly-stir-rph-emergency-servic
> es/
> 
> Comment:

---

From: Subir Das <[email-masked]>
Date: Tue, 3 Dec 2019 19:42:03 -0500

I  support the adoption of this draft.

Thanks,
_Subir

On Wed, Nov 20, 2019 at 8:30 PM Russ Housley <[email-masked]> wrote:

> > The STIR WG has placed draft-dolly-stir-rph-emergency-services in state
> > Call For Adoption By WG Issued (entered by Russ Housley)
> >
> https://datatracker.ietf.org/doc/draft-dolly-stir-rph-emergency-services/
> >
> > Comment:

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 4 Dec 2019 06:28:49 +0000

Hi,

I support the adoption of the draft.

Regards,

Christer

    -----Original Message-----
    From: stir <[email-masked]> On Behalf Of Russ Housley
    Sent: Wednesday, November 20, 2019 8:31 PM
    To: IETF STIR Mail List <[email-masked]>
    Subject: [stir] Call For Adoption of draft-dolly-stir-rph-emergency-services

    Russ

---

From: <[email-masked]>
Date: Wed, 4 Dec 2019 08:31:44 +0000

+1

-----Original Message-----
From: stir <[email-masked]> On Behalf Of Russ Housley
Sent: Wednesday, November 20, 2019 8:31 PM
To: IETF STIR Mail List <[email-masked]>
Subject: [stir] Call For Adoption of draft-dolly-stir-rph-emergency-services

Russ

---

From: Jörgen Axell <[email-masked]>
Date: Wed, 4 Dec 2019 13:18:58 +0000

I support adoption of this work.

Regards,
Jörgen

-----Original Message-----
From: stir <[email-masked]> On Behalf Of Russ Housley
Sent: den 21 november 2019 02:31
To: IETF STIR Mail List <[email-masked]>
Subject: [stir] Call For Adoption of draft-dolly-stir-rph-emergency-services

Russ

---

From: Ben Campbell <[email-masked]>
Date: Wed, 4 Dec 2019 09:27:50 -0500

I support adoption.

IIRC, the registration policy for the passport RPH value registry is spec-required, so an RFC is not absolutely necessary. But one certainly doesn’t hurt, and the right people to work on it are in STIR. 

Thanks,

Ben.

> On Nov 20, 2019, at 8:30 PM, Russ Housley <[email-masked]> wrote:
> 
>> This document was discussed at IETF 106, and the people in the room expressed
>> interest in adopting the document.
>

---

From: Eric Burger <[email-masked]>
Date: Fri, 6 Dec 2019 09:27:50 -0500

+1 (as an individual)

---

From: Richard Shockey <[email-masked]>
Date: Fri, 06 Dec 2019 13:38:01 -0500

+1 on adoption as well. 

— 
Richard Shockey

Shockey Consulting LLC

Chairman of the Board SIP Forum

www.shockey.us

www.sipforum.org

richard<at>shockey.us

Skype-Linkedin-Facebook –Twitter  rshockey101

PSTN +1 703-593-2683

On 12/6/19, 9:27 AM, "stir on behalf of Eric Burger" <[email-masked] on behalf of [email-masked]> wrote:

    +1 (as an individual)

---

From: "Asveren, Tolga" <[email-masked]>
Date: Fri, 6 Dec 2019 20:01:56 +0000

“Yes” for adoption.

Thanks,
Tolga

From: stir <[email-masked]> On Behalf Of IETF Secretariat
Sent: Wednesday, November 20, 2019 8:28 PM
To: [email-masked]; [email-masked]; [email-masked]
Subject: [stir] The STIR WG has placed draft-dolly-stir-rph-emergency-services in state "Call For Adoption By WG Issued"

________________________________
NOTICE: This email was received from an EXTERNAL sender
________________________________

The document is available at
https://datatracker.ietf.org/doc/draft-dolly-stir-rph-emergency-services/<https://datatracker.ietf.org/doc/draft-dolly-stir-rph-emergency-services/>

Comment:

_______________________________________________
stir mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/stir<https://www.ietf.org/mailman/listinfo/stir>

-----------------------------------------------------------------------------------------------------------------------
Notice: This e-mail together with any attachments may contain information of Ribbon Communications Inc. that
is confidential and/or proprietary for the sole use of the intended recipient.  Any review, disclosure, reliance or
distribution by others or forwarding without express permission is strictly prohibited.  If you are not the intended
recipient, please notify the sender immediately and then delete all copies, including any attachments.
-----------------------------------------------------------------------------------------------------------------------

---

From: Russ Housley <[email-masked]>
Date: Fri, 13 Dec 2019 14:59:17 -0500

No one spoke against adoption, and many people indicated support.  So, this document is adopted by the STIR WG.

Authors, please post draft-ietf-stir-rph-emergency-services-00.

Russ