Subject: [T2TRG] T2TRG / W3C WoT meeting in Singapore

From: Ari Keränen <[email-masked]>
Date: Fri, 18 Oct 2019 19:50:54 +0000

T2TRG,

We will have a joint T2TRG / W3C Web of Things (WoT) workshop on Friday, November 15th, in Singapore before the IETF week. We are planning to focus in the workshop on a few broad areas:

* Self-Description, Semantics, and Internet standards; research with W3C Web of Things 
* One Data Model and semantic tools for Thing interoperability 
* Establishing the desirability of and enabling Thing-to-Thing connectivity

The workshop is free-of-charge to attend, but if you intend to join (locally or remotely), please register as soon as possible but latest two weeks before the event, Friday November 1st, using the following form:
https://forms.gle/U33jvtFgotWmxcGQ9

Latest information about the logistics and agenda will be available at the workshop Github page:
https://github.com/t2trg/2019-11-singapore

We plan to start the workshop with a couple of keynotes and then dive into technical topics driven by short presentations and related discussions. We hope to engage also with the local research community and invite in particular IoT researchers and practitioners from Singapore to join the workshop.

If you have a proposal for a presentation / technical topic, please send email to us now ([email-masked]), so we can make sure we have space on the agenda.

Thanks,
Ari & Carsten

---

From: Ari Keränen <[email-masked]>
Date: Tue, 29 Oct 2019 19:49:21 +0000

Hi all,

If you are planning to join (locally or remotely) the T2TRG / WoT meeting before the Singapore IETF, please remember to register as soon as possible:
https://forms.gle/U33jvtFgotWmxcGQ9

The registration DL is this Friday (Nov 1st) but knowing who is joining as early as possible helps us to arrange the agenda better.

Thanks,
Ari

> On 18. Oct 2019, at 22.50, Ari Keränen <[email-masked]> wrote:
> 
> T2TRG,
>