Subject: [tana] HEADS UP: LEDBAT approved

From: Lars Eggert <[email-masked]>
Date: Fri, 7 Nov 2008 12:02:44 +0200

Hi,

the IESG approved the creation of the LEDBAT WG yesterday. The chairs  
are Stanislav Shalunov [[email-masked]] and Murari Sridharan [[email-masked] 
].

I'd like to thank everyone who sent comments on the charter and  
participated in the BOF discussion. I believe we've carved out an  
interesting set of work items.

The [email-masked] mailing list will close sometime today. The  
secretariat will create a [email-masked] WG mailing list. Everyone  
subscribed to [email-masked] will be subscribed to [email-masked] by  
default.

Chairs, please start preparing an agenda for the Minneapolis meeting  
and upload it as soon as you get tracker access.

Thanks,
Lars

_______________________________________________
tana mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tana

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 17 Nov 2008 12:54:34 -0500

Very cool - thanks for your leadership to get the WG formed, Lars.

Should be a very interesting area of work.

Jason 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Lars Eggert
> Sent: Friday, November 07, 2008 5:03 AM
> To: [email-masked]
> Cc: ext Murari Sridharan
> Subject: [tana] HEADS UP: LEDBAT approved
> 
> Hi,
> 
> the IESG approved the creation of the LEDBAT WG yesterday. 
> The chairs are Stanislav Shalunov [[email-masked]] and 
> Murari Sridharan [[email-masked] ].
> 
> I'd like to thank everyone who sent comments on the charter 
> and participated in the BOF discussion. I believe we've 
> carved out an interesting set of work items.
> 
> secretariat will create a [email-masked] WG mailing list. 
> Everyone subscribed to [email-masked] will be subscribed to 
> [email-masked] by default.
> 
> Chairs, please start preparing an agenda for the Minneapolis 
> meeting and upload it as soon as you get tracker access.
> 
> Thanks,
> Lars
>